HELP! MCSKIN 3D NOT WORKING!!!!!!!!!!!!!

Started by ethanjubjubi118 on Thu, 01/21/2016 - 23:18
Last seen on 16:58, 16. Jul 2018
Joined Aug 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
HELP! MCSKIN 3D NOT WORKING!!!!!!!!!!!!!
Thu, 01/21/2016 - 23:18

MCSKIN3D isn't working!!! It just keeps sending me this error.

 

REPORT:

OpenGL
--------------------------------
OpenGL: Intel 4.0.0 - Build 10.18.10.4276 Intel(R) HD Graphics

Software
--------------------------------
OS: Microsoft Windows NT 6.2.9200.0 x64
.NET Version: 4.0.30319.42000
MCSkin3D Version: 1.5.0.402

Exception
--------------------------------
System.Exception
Failed to initialize program during "Initializing base forms..."
No Stack Trace Available
System.IO.DirectoryNotFoundException
Could not find a part of the path 'C:\Pylo\MCreator162\external\mcskin3d\Overlays'.
 System.Windows.Forms.Control :: System.Object MarshaledInvoke(System.Windows.Forms.Control, System.Delegate, System.Object[], Boolean)
 System.Windows.Forms.Control :: System.Object Invoke(System.Delegate, System.Object[])
 System.Windows.Forms.Control :: System.Object Invoke(System.Delegate)
 MCSkin3D.Forms.Splash :: Void PerformLoading()
  - C:\Users\Paril\Documents\GitHub\mcskin3d\Splash\Splash.cs 90:5

Last seen on 02:05, 5. May 2016
Joined Feb 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I have the same problem and I
Wed, 02/24/2016 - 13:23

I have the same problem and I really want to use this program