MCreator 1.6.2 OS X (Mac) not compiling or starting test environment. error

Started by 03koekje on Fri, 01/22/2016 - 06:25
Last seen on 13:49, 6. Feb 2016
Joined Sep 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
MCreator 1.6.2 OS X (Mac) not compiling or starting test environment. error
Fri, 01/22/2016 - 06:25

Hello,

Each time I try to recompile or start the test environment I get this message:

for recompiling:

Executing gradle command: clean build
sudo: no tty present and no askpass program specified
Task completed with return code 1 in 32 milliseconds

for starting test environment:

Executing gradle command: clean runClient
sudo: no tty present and no askpass program specified
Task completed with return code 1 in 37 milliseconds

I already found out that it has nothing to do with the mods that I made, because I deleted them and it still isn't working. (You can probably see that it has nothing to do with the mod in the error though, I'm no good at those things)

I hope someone knows a solution for this, because earlier i used it but now it's a lot easier to start up because its just a .jar file to start up, and you can do custom sounds!! WOO!

03koekje

Last seen on 15:56, 30. Jan 2016
Joined Jan 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Still the same problem... :/
Fri, 01/29/2016 - 20:17

Still the same problem... :/

Last seen on 19:03, 14. Mar 2016
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Hi 03koekje
Fri, 01/29/2016 - 20:50

Hi 03koekje

MCreator no longer supports 1.6.2 unfortunately... I advise you use MCreator for Minecraft 1.7.10 or later

Last seen on 13:49, 6. Feb 2016
Joined Sep 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:Hi 03koekje
Sat, 02/06/2016 - 13:50

@#2 I am using 1.7.10, but the MCreator version is 1.6.2..