Mod Load

Started by RiginPlayHD on Fri, 02/05/2016 - 20:57
Last seen on 09:16, 30. Nov 2016
Joined Feb 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Mod Load
Fri, 02/05/2016 - 20:59 (edited)

Hi, i was making a mod, and when i was exporting it failed, and it gives me this: >****************************
> Powered By MCP:             
> http://modcoderpack.com/    
> Searge, ProfMobius, Fesh0r, 
> R4wk, ZeuX, IngisKahn, bspkrs
> MCP Data version : unknown
>****************************
>:downloadClient SKIPPED
>:downloadServer SKIPPED
>:getVersionJson
>:extractUserDev UP-TO-DATE
>:mergeJars SKIPPED
>:applyBinPatches SKIPPED
>:downloadMcpTools SKIPPED
>:extractMcpData UP-TO-DATE
>:genSrgs SKIPPED
>:deobfBinJar SKIPPED
>:compileApiJava UP-TO-DATE
>:processApiResources UP-TO-DATE
>:apiClasses UP-TO-DATE
>:sourceMainJava
>:compileJava
>:processResources
>:classes
>:jar
>:compileTestJava UP-TO-DATE
>:processTestResources UP-TO-DATE
>:testClasses UP-TO-DATE
>:test UP-TO-DATE
(The error message starts here)>:reobf FAILED
>FAILURE: Build failed with an exception.
>* What went wrong:
>Execution failed for task ':reobf'.
>> MALFORMED
>* Try:
>Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
>BUILD FAILED (end here)
>Total time: 17.227 secs
>C:\Users\RODRIGOSILVA\Desktop\MCreator 1.5.9 [1.7.10]\forge>
>Task completed with return code 0 in 17883 milliseconds
>Task return code check OK!

But it actually extracted, and i put it in the mods folder, but when i launch Minecraft, Forge doesn't recognize it, and it just appear 3 mods. Almost the same happens when i try to launch the test on MCreator, the only thing is that i didn't get an error message, and when it launches, it doesn't recognize it again.The message actually gives me an error message and a warning thing, and it's not red, but i'll show you:

The warning message: [ant:javac] warning: [options] bootstrap class path not set in conjunction with -source 1.6
>[ant:javac] 1 warning

The error message: [18:54:17] [main/ERROR]: The binary patch set is missing. Either you are in a development environment, or things are not going to work!
>[18:54:18] [main/ERROR]: FML appears to be missing any signature data. This is not a good thing

And my version of MCreator and Minecraft is 1.5.9 (1.7.10)

That's it.Thanks

Edited by RiginPlayHD on Fri, 02/05/2016 - 20:59
Last seen on 03:56, 14. Aug 2016
Joined Sep 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
reobfuscate error due to
Sat, 02/06/2016 - 01:08

reobfuscate error due to wrong code but "sourcemainJava" has skipped it

Last seen on 09:16, 30. Nov 2016
Joined Feb 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:reobfuscate error due to
Sat, 02/20/2016 - 20:40

@#1 Thanks, but, i don't get it, What do i have to do for fix it?