Build Failed, help. Nothing works.

Started by knockout709 on Mon, 02/08/2016 - 22:23
Last seen on 20:25, 16. Mar 2018
Joined Feb 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Build Failed, help. Nothing works.
Mon, 02/08/2016 - 22:23

Executing gradle command: clean runClient
Microsoft Windows [Version 10.0.10240]
(c) 2015 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator162>cd forge
C:\Pylo\MCreator162\forge>SET "JAVA_HOME=C:\Pylo\MCreator162\jdk32\"
C:\Pylo\MCreator162\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator162\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator162\forge>SET "JAVA_OPTS=-Xmx1024m -Xms512m"
C:\Pylo\MCreator162\forge>gradlew clean runClient
Etag download for http://files.minecraftforge.net/maven/net/minecraftforge/forge/json failed with code 400
Error occurred parsing version!
This set of MCP mappings was designed for MC 1.8.8. Use at your own peril.
C:\Users\Kyle\.gradle\caches\minecraft\net\minecraftforge\forge\1.8.9-11.15.0.1696\userdev\dev.json could not be parsed
FAILURE: Build failed with an exception.
BUILD FAILED
* WhatA problem occurred configuring root project 'forge'.
 went wrong:
> java.lang.IllegalStateException: Expected BEGIN_OBJECT but was STRING at line 1 column 1
Total time: 3.194 secs
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
C:\Pylo\MCreator162\forge>
Task completed with return code 0 in 3585 milliseconds
Task return code check OK!

Here is my issue. Cant run test client, cant make mods at all. Help!