Mod removing Minecraft block textures

Started by LeCriofhead on Sat, 03/12/2016 - 02:06
Last seen on 22:57, 1. Apr 2016
Joined Feb 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Mod removing Minecraft block textures
Sat, 03/12/2016 - 17:48 (edited)

Everything was well and dandy. My mod's textures worked, and all my things were operational. Then I exported my mod and put it into Minecraft. When the world loaded, all the textures for blocks (both mod and vanilla) were missing, so it was just a black and purple landscape. http://imgur.com/hw8UkT3 Does anyone have any ideas of how this could have happened and how to fix it?

Thanks.

EDIT: Ok seriously, I tried reinstalling MCreator and making everything again and it still does this when I put it in Minecraft. At least reassure me that I am not the only one having a problem like this. Thanks again.

 

Edited by LeCriofhead on Sat, 03/12/2016 - 17:48
Last seen on 22:57, 1. Apr 2016
Joined Feb 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
How unprofessional of me; I
Sat, 03/12/2016 - 02:09

How unprofessional of me; I forgot to tell you my versions! I am using MCreator 1.6.5 (Minecraft 1.8.9). May also be a good idea to say I am running a Mac.

Last seen on 22:57, 1. Apr 2016
Joined Feb 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
OH MY GOD I'M AN IMBECILE! It
Sat, 03/12/2016 - 17:57

OH MY GOD I'M AN IMBECILE! It was my texture pack! I suppose 1.9 texture packs don't work too hot with 1.8.9. Fascinating. Well, problem solved everyone! Even though no one seemed to care...whatever. God bless folks!