MCreator Crashes every time I load Test Enviornment

Started by ZombozoMiner on Fri, 03/25/2016 - 13:17
Last seen on 11:43, 22. May 2016
Joined Mar 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
MCreator Crashes every time I load Test Enviornment
Fri, 03/25/2016 - 13:17

I have been working on a mod for a while. I went to load the Client Test Enviornment, I get this... Please help!

Executing gradle command: clean runClient
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.
C:\Users\Jack\Desktop\Game Bank\MCreator>cd forge
C:\Users\Jack\Desktop\Game Bank\MCreator\forge>SET "JAVA_HOME=C:\Users\Jack\Desktop\Game Bank\MCreator\jdk64\"
C:\Users\Jack\Desktop\Game Bank\MCreator\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Users\Jack\Desktop\Game Bank\MCreator\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Users\Jack\Desktop\Game Bank\MCreator\forge>SET "JAVA_OPTS=-Xmx2048m -Xms625m"
C:\Users\Jack\Desktop\Game Bank\MCreator\forge>gradlew clean runClient
This mapping 'stable_20' was designed for MC 1.8.8! Use at your own peril.
#################################################
         ForgeGradle 2.1-SNAPSHOT-9e8f067        
  https://github.com/MinecraftForge/ForgeGradle  
#################################################
               Powered by MCP unknown               
             http://modcoderpack.com             
         by: Searge, ProfMobius, Fesh0r,         
         R4wk, ZeuX, IngisKahn, bspkrs           
#################################################
:clean
:deobfCompileDummyTask
:deobfProvidedDummyTask
:sourceApiJava
:compileApiJava UP-TO-DATE
:processApiResources UP-TO-DATE
:apiClasses UP-TO-DATE
:sourceMainJava
:compileJava
:processResources
:classes
:jar
:getVersionJson
:extractNatives SKIPPED
:extractUserdev UP-TO-DATE
:getAssetIndex UP-TO-DATE
:getAssets
Current status: 310/733   42%
Current status: 545/733   74%
Current status: 731/733   99%
:makeStart
:runClient
2016-03-25 09:12:01,735 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2016-03-25 09:12:01,735 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
[09:12:01] [main/INFO] [GradleStart]: Extra: []
[09:12:02] [main/INFO] [GradleStart]: Running with arguments: [--userProperties, {}, --accessToken{REDACTED}, --assetIndex, 1.8, --assetsDir, C:/Users/Jack/.gradle/caches/minecraft/assets, --version, 1.8.9, --tweakClass, net.minecraftforge.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.tweakers.CoremodTweaker]
[09:12:02] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[09:12:02] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[09:12:02] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.CoremodTweaker
[09:12:02] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
[09:12:02] [main/INFO] [FML]: Forge Mod Loader version 11.15.1.1722 for Minecraft 1.8.9 loading
[09:12:02] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.7.0_79, running on Windows 8.1:amd64:6.3, installed at C:\Users\Jack\Desktop\Game Bank\MCreator\jdk64\jre
[09:12:02] [main/INFO] [FML]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation
[09:12:02] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.CoremodTweaker
[09:12:02] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.fml.relauncher.FMLCorePlugin
[09:12:02] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin
[09:12:02] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[09:12:02] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[09:12:02] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[09:12:02] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[09:12:02] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[09:12:02] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[09:12:02] [main/ERROR] [FML]: The binary patch set is missing. Either you are in a development environment, or things are not going to work!
[09:12:04] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
[09:12:04] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[09:12:04] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[09:12:06] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[09:12:06] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
[09:12:06] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
[09:12:06] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
2016-03-25 09:12:08,703 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2016-03-25 09:12:08,797 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2016-03-25 09:12:08,813 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
[09:12:09] [Client thread/INFO]: Setting user: Player564
[09:12:16] [Client thread/INFO]: LWJGL Version: 2.9.4
[09:12:16] [Client thread/WARN] [FML]: =============================================================
[09:12:16] [Client thread/WARN] [FML]: MOD HAS DIRECT REFERENCE System.exit() THIS IS NOT ALLOWED REROUTING TO FML!
[09:12:16] [Client thread/WARN] [FML]: Offendor: com/sun/jna/Native.main([Ljava/lang/String;)V
[09:12:16] [Client thread/WARN] [FML]: Use FMLCommonHandler.exitJava instead
[09:12:16] [Client thread/WARN] [FML]: =============================================================
[09:12:17] [Client thread/INFO] [STDOUT]: [net.minecraftforge.fml.client.SplashProgress:start:246
// There are four lights!
Time: 3/25/16 9:12 AM
Description: Loading screen debug info
This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR
A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
-- System Details --
Details:
    Minecraft Version: 1.8.9
    Operating System: Windows 8.1 (amd64) version 6.3
    Java Version: 1.7.0_79, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 395981008 bytes (377 MB) / 549453824 bytes (524 MB) up to 1657274368 bytes (1580 MB)
    JVM Flags: 0 total; 
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: 
    Loaded coremods (and transformers): 
    GL info: ' Vendor: 'ATI Technologies Inc.' Version: '4.3.12804 Compatibility Profile Context 13.352.1004.1010' Renderer: 'AMD Radeon(TM) R5 Graphics'
[09:12:17] [Client thread/INFO] [FML]: MinecraftForge v11.15.1.1722 Initialized
[09:12:18] [Client thread/INFO] [FML]: Replaced 204 ore recipies
[09:12:18] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer
[09:12:18] [Client thread/INFO] [FML]: Searching C:\Users\Jack\Desktop\Game Bank\MCreator\forge\run\mods for mods
[09:12:21] [Client thread/INFO] [TestEnvironmentMod]: Mod TestEnvironmentMod is missing the required element 'name'. Substituting TestEnvironmentMod
[09:12:21] [Client thread/INFO] [FML]: Forge Mod Loader has identified 4 mods to load
[09:12:21] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at CLIENT
[09:12:21] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at SERVER
[09:12:22] [Client thread/WARN] [FML]: The mod FMLMod:TestEnvironmentMod{1.0} is attempting to register a block whilst it it being constructed. This is bad modding practice - please use a proper mod lifecycle event.
[09:12:23] [Client thread/WARN] [FML]: The mod FMLMod:TestEnvironmentMod{1.0} is attempting to register a block whilst it it being constructed. This is bad modding practice - please use a proper mod lifecycle event.
[09:12:23] [Client thread/WARN] [FML]: The mod FMLMod:TestEnvironmentMod{1.0} is attempting to register a block whilst it it being constructed. This is bad modding practice - please use a proper mod lifecycle event.
[09:12:23] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
[09:12:23] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
[09:12:23] [Client thread/INFO] [FML]: Found 384 ObjectHolder annotations
[09:12:23] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations
[09:12:23] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations
[09:12:23] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
[09:12:23] [Client thread/INFO] [FML]: Applying holder lookups
[09:12:23] [Client thread/INFO] [FML]: Holder lookups applied
[09:12:23] [Client thread/INFO] [FML]: Injecting itemstacks
[09:12:23] [Client thread/INFO] [FML]: Itemstack injection complete
[09:12:23] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Starting version check at http://files.minecraftforge.net/maven/net/minecraftforge/forge/promotio…
[09:12:24] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Found status: UP_TO_DATE Target: null
[09:12:24] [Sound Library Loader/INFO]: Starting up SoundSystem...
[09:12:24] [Thread-9/INFO]: Initializing LWJGL OpenAL
[09:12:24] [Thread-9/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00000000184c1066, pid=3992, tid=5836
#
# JRE version: Java(TM) SE Runtime Environment (7.0_79-b15) (build 1.7.0_79-b15)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (24.79-b02 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# C  [OpenAL64.dll+0x11066]
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
#
# An error report file with more information is saved as:
# C:\Users\Jack\Desktop\Game Bank\MCreator\forge\run\hs_err_pid3992.log
#
AL lib: (EE) alc_cleanup: 1 device not closed
# If you wou#   http://bugreport.java.com/bugreport/crash.jsp
ld like to submit a bug report, please visit:
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
:runClient FAILED
FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':runClient'.
> Process 'command 'C:\Users\Jack\Desktop\Game Bank\MCreator\jdk64\bin\java.exe'' finished with non-zero exit value 1
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 54.371 secs
C:\Users\Jack\Desktop\Game Bank\MCreator\forge>
Task completed with return code 0 in 55402 milliseconds

 

Last seen on 11:47, 30. May 2018
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
as if anyone here had a clue
Sun, 03/27/2016 - 02:10

as if anyone here had a clue to why... -.-