Помогите с Mcreator

Started by Combine on Sun, 03/27/2016 - 12:18

Topic category: Help with modding (Java Edition)

Last seen on 12:56, 27. Mar 2016
Joined Nov 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Помогите с Mcreator
Sun, 03/27/2016 - 12:22 (edited)

Я скачал Mcreator 1.4.2 для 1.6.4, но при запуске Mcreator появляется завтавка и пишет "подключение к серверу pylo". Как это исправить? Это уже не в первый раз.

Edited by Combine on Sun, 03/27/2016 - 12:22
Last seen on 22:00, 11. Nov 2019
Joined Aug 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Вам необходимо войти в
Sun, 03/27/2016 - 15:45

Вам необходимо войти в систему под своим именем пользователя для pylo. Если проблема не устранена , это, вероятно, mCreator и вы должны переустановить его или обновить до 1.7.10

and for future reference, you need to try and use English in the forums ;)

(и для использования в будущем , вам нужно попробовать и использовать английский язык в форумах ;) )

Last seen on 13:53, 2. Apr 2018
Joined Apr 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
What's wrong? I am download
Sun, 03/27/2016 - 16:30

What's wrong? I am download this version too (because Minecraft 1.6.4), and i have this problem too! How to fix it? Please, help! Steps:

1) Download

2) Open

3) Connecting to Pylo servers...

4),5), 6) is "Connecting to Pylo servers...". What The Bug?

If you want I will post video. (Sorry for bad English, i'm from Russia too:) )

Last seen on 22:00, 11. Nov 2019
Joined Aug 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
You may need to upgrade to 1
Sun, 03/27/2016 - 16:49

You may need to upgrade to 1.7.10, as 1.4.2 is for a much older version and may not be fully supported by the Pylo servers. mCreator for 1.7.10 is far superior

Last seen on 13:53, 2. Apr 2018
Joined Apr 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:You may need to upgrade to 1
Sun, 03/27/2016 - 19:46

@#3 But I need this for minecraft 1.6.4! What should I do? Can I make mod for 1.6.4 on MCreator 1.6.3 or higher?

Last seen on 22:00, 11. Nov 2019
Joined Aug 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
No you cant, I'm sorry. You
Mon, 03/28/2016 - 03:27

No you cant, I'm sorry. You may be better off learning some java and downloading the MCP from the minecraft forums and modding that way.

Last seen on 13:53, 2. Apr 2018
Joined Apr 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:No you cant, I'm sorry. You
Mon, 03/28/2016 - 08:09

@#4 Thank you! But I think abought Emulating this server) I will start learning Java, thanks)