Build Fail (FIXED)

Started by cliffy987 on Sat, 04/09/2016 - 12:23

Topic category: Bugs and solutions

Last seen on 10:56, 3. Jul 2018
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Build Fail (FIXED)
Tue, 04/19/2016 - 21:49 (edited)

I tried testing my mod but when I clicked the play button with the c and it started the tasks as usual. Then the minecarft client opend but then it crashed a few seconds later and it says in the gradel: 

FAILURE: Build failed with an exception.
BUILD FAILED
* WhatExecution failed for task ':runClient'.
 went wrong:
Total time: 21.843 secs
> Process 'command 'C:\Pylo\MCreator165\jdk32\bin\java.exe'' finished with non-zero exit value -1
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

I've seen this before and even tried Factory Reset but it's still doing that. Does anyone know why?

Edited by cliffy987 on Tue, 04/19/2016 - 21:49
Last seen on 19:13, 5. Jul 2019
Joined Oct 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Try updatin java
Sat, 04/09/2016 - 15:11

Try updatin java

Last seen on 10:56, 3. Jul 2018
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:Try updatin java
Tue, 04/19/2016 - 21:48

Don't worry I figured it out. I just needed to do another factory reset. Also I think it's all because of the new thing where you can make blocks have inventorys.

Last seen on 20:42, 30. Jan 2018
Joined Apr 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
How do you run debug or
Wed, 04/20/2016 - 18:15

How do you run debug or whatever its called?