Ai mcreator help !

Started by cocodu36 on Fri, 05/06/2016 - 08:01

Topic category: Bugs and solutions

Last seen on 15:26, 30. Jun 2016
Joined Sep 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Ai mcreator help !
Fri, 05/06/2016 - 08:01

Hello, I can't solve this error I try to set wolf's AI for new mob and i have this error. I don't understand I try to set java.exe and javac.exe in administrator mod and I try set java_home in jdk 1.6 but isn't work.

warning: [options] bootstrap class path not set in conjunction with -source 1.6
C:\Pylo\MCreator167\forge\build\sources\main\java\mod\mcreator\mcreator_wolf1.java:237: error: processInteract(EntityPlayer,EnumHand,ItemStack) in Entitywolf1 cannot override processInteract(EntityPlayer,EnumHand,ItemStack) in EntityWolf
        protected boolean processInteract(EntityPlayer entity, EnumHand hand, ItemStack stack){
                          ^
  attempting to assign weaker access privileges; was public
Note: Some input files use or override a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
1 error
1 warning

FAILURE: Build failed with an exception.

* What went wrong:
Execution failed for task ':compileJava'.
> Compilation failed; see the compiler error output for details.

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.

 

Last seen on 23:44, 18. Aug 2019
Joined Apr 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I have this problem too,
Fri, 05/06/2016 - 12:35

I have this problem too, whenever I attempt to either a.) use a techne model for a new mob or b.) try to write my own AI using individual events. 

Last seen on 15:26, 30. Jun 2016
Joined Sep 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Fix that ! :D    
Fri, 05/06/2016 - 14:12

Fix that ! :D

 


 

Last seen on 15:26, 30. Jun 2016
Joined Sep 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I think gona work with
Fri, 05/06/2016 - 15:28

I think gona work with eclipse :D