Help Please D:

Started by AnotherPlayerMC on Wed, 05/11/2016 - 18:22

Topic category: Help with MCreator's application

Last seen on 11:54, 27. Aug 2016
Joined Nov 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Help Please D:
Wed, 05/11/2016 - 18:35 (edited)

Whatever I make, it always says "Build Failed" I don't know why this is happening, But i need help... Please!

 

For Example:


Executing gradle command: clean build
Microsoft Windows [Version 10.0.10586]
(c) 2015 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator167>cd forge
C:\Pylo\MCreator167\forge>SET "JAVA_HOME=C:\Pylo\MCreator167\jdk32\"
C:\Pylo\MCreator167\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator167\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator167\forge>SET "JAVA_OPTS=-Xmx1024m -Xms512m"
C:\Pylo\MCreator167\forge>gradlew clean build
#################################################
         ForgeGradle 2.1-SNAPSHOT-da90449        
  https://github.com/MinecraftForge/ForgeGradle  
#################################################
               Powered by MCP unknown               
             http://modcoderpack.com             
         by: Searge, ProfMobius, Fesh0r,         
         R4wk, ZeuX, IngisKahn, bspkrs           
#################################################
:clean UP-TO-DATE
:deobfCompileDummyTask
FAILURE: Build failed with an exception.
* What went wrong:
java.io.FileNotFoundException: C:\Pylo\MCreator167\forge\.gradle\2.7\taskArtifacts\cache.properties (The system cannot find the file specified)
> C:\Pylo\MCreator167\forge\.gradle\2.7\taskArtifacts\cache.properties (The system cannot find the file specified)
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
:getVersionJson
BUILD FAILED
Total time: 10.03 secs
C:\Pylo\MCreator167\forge>
Task completed with return code 0 in 12576 milliseconds

 

Edited by AnotherPlayerMC on Wed, 05/11/2016 - 18:35
Last seen on 17:47, 12. May 2018
Joined Mar 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Same problem here
Wed, 05/11/2016 - 19:26

Same problem here

Last seen on 12:59, 12. Apr 2019
Joined Dec 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Go to the location C:\Pylo
Wed, 05/11/2016 - 19:37

Go to the location C:\Pylo\MCreator167\forge\.gradle\2.7\taskArtifacts\ and in there there might be a cache.properties.lock. All you need to do is edit the extension and remove the .lock. If cache.properties.lock is not there, you must re-install MCreator.

Last seen on 11:54, 27. Aug 2016
Joined Nov 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:Same problem here
Thu, 05/12/2016 - 06:35

@#1 It worked! Thank you!