A problem occurred configuring root project 'forge'.

Started by thogazul on Wed, 05/18/2016 - 17:43

Topic category: Bugs and solutions

Last seen on 21:41, 15. Oct 2016
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
A problem occurred configuring root project 'forge'.
Wed, 05/18/2016 - 17:47 (edited)

When I create something or click test eviroment this happen:

Executing gradle command: runClient
Microsoft Windows [versÆo 6.3.9600]
(c) 2013 Microsoft Corporation. All rights served.
C:\Pylo\MCreator163>cd forge
C:\Pylo\MCreator163\forge>SET "JAVA_HOME=C:\Pylo\MCreator163\jdk\"
C:\Pylo\MCreator163\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator163\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator163\forge>gradlew runClient
FAILURE: Build failed with an exception.
* What went wrong:
A problem occurred configuring root project 'forge'.
> Could not resolve all dependencies for configuration ':classpath'.
   > Could not resolve net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSHOT.
     Required by:
         :forge:unspecified
      > Could not parse Ivy file file:/C:/Users/Daniela/.gradle/caches/modules-2/metadata-2.12/descriptors/net.minecraftforge.gradle/ForgeGradle/1.2-SNAPSHOT/58d026f73bd51b2d7316bd092d31aca0/ivy.xml
         > O conteúdo não é permitido no prólogo.
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 10.979 secs
C:\Pylo\MCreator163\forge>
Task completed with return code 0 in 12634 milliseconds
Task return code check OK!

Edited by thogazul on Wed, 05/18/2016 - 17:47
Last seen on 21:41, 15. Oct 2016
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Some one can help me?
Wed, 05/18/2016 - 17:44

Some one can help me?

Answer soon as possible