Mine craft keeps crashing with mod installed.

Started by ratzilla on Mon, 06/06/2016 - 23:13

Topic category: Help with MCreator's application

Last seen on 06:09, 21. Dec 2016
Joined Nov 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Mine craft keeps crashing with mod installed.
Mon, 06/06/2016 - 23:13

Earlier it was crashing because of global events doing something wrong, after I deleted those it worked again. It only worked for a little while and then it keeps crashing and I do not know how to fix.

Here is the crash report:

---- Minecraft Crash Report ----
// You should try our sister game, Minceraft!

Time: 6/6/16 5:10 PM
Description: Exception in server tick loop

java.lang.IllegalArgumentException
    at net.minecraft.util.WeightedRandom.func_76273_a(SourceFile:18)
    at net.minecraft.util.WeightedRandom.func_76271_a(SourceFile:37)
    at net.minecraft.world.WorldEntitySpawner.func_77191_a(WorldEntitySpawner.java:242)
    at net.minecraft.world.gen.ChunkProviderOverworld.func_185931_b(ChunkProviderOverworld.java:455)
    at net.minecraft.world.chunk.Chunk.func_186034_a(Chunk.java:997)
    at net.minecraft.world.chunk.Chunk.func_186030_a(Chunk.java:980)
    at net.minecraft.world.gen.ChunkProviderServer.originalLoadChunk(ChunkProviderServer.java:175)
    at net.minecraft.world.gen.ChunkProviderServer.loadChunk(ChunkProviderServer.java:126)
    at net.minecraft.world.gen.ChunkProviderServer.func_186025_d(ChunkProviderServer.java:96)
    at net.minecraft.server.MinecraftServer.func_71222_d(MinecraftServer.java:295)
    at net.minecraft.server.integrated.IntegratedServer.func_71247_a(IntegratedServer.java:105)
    at net.minecraft.server.integrated.IntegratedServer.func_71197_b(IntegratedServer.java:119)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:427)
    at java.lang.Thread.run(Thread.java:745)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- System Details --
Details:
    Minecraft Version: 1.9
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 355796704 bytes (339 MB) / 632381440 bytes (603 MB) up to 1060372480 bytes (1011 MB)
    JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    IntCache: cache: 0, tcache: 0, allocated: 13, tallocated: 95
    FML: MCP 9.23 Powered by Forge 12.16.1.1887 4 mods loaded, 4 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCHIJAA    mcp{9.19} [Minecraft Coder Pack] (minecraft.jar) 
    UCHIJAA    FML{8.0.99.99} [Forge Mod Loader] (forge-1.9-12.16.1.1887.jar) 
    UCHIJAA    Forge{12.16.1.1887} [Minecraft Forge] (forge-1.9-12.16.1.1887.jar) 
    UCHIJAA    ModName{1.0.0} [ModName] (Test.zip) 
    Loaded coremods (and transformers): 
    GL info: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    Profiler Position: N/A (disabled)
    Player Count: 0 / 8; []
    Type: Integrated Server (map_client.txt)
    Is Modded: Definitely; Client brand changed to 'fml,forge'