Test Client not working

Started by CyndeliaOkami on Wed, 07/27/2016 - 15:13

Topic category: Help with MCreator's application

Last seen on 22:20, 18. Aug 2016
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Test Client not working
Wed, 07/27/2016 - 15:13

For some reason, the MCreator Test Client Enviroment doesn't work, right when it's about to finish loading it crashes Minecraft. Here is the Console info:

FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
:runClient FAILED
FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':runClient'.
> Process 'command 'C:\Users\Isaiah\Desktop\MCreator 1.6.9 [1.9.4] Windows 32bit\jdk32\bin\java.exe'' finished with non-zero exit value -1073740940
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 1 mins 46.515 secs

Any insight?

Last seen on 15:16, 1. Jul 2019
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
> Process 'command 'C:\Users
Sun, 08/07/2016 - 02:13

> Process 'command 'C:\Users\Isaiah\Desktop\MCreator 1.6.9 [1.9.4] Windows 32bit\jdk32\bin\java.exe'' finished with non-zero exit value -1073740940

something is very wrong :O

Last seen on 13:53, 9. Aug 2019
Joined Mar 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
My log:
Fri, 08/12/2016 - 12:29

My log:

   
Executing gradle command: clean runClient
Microsoft Windows [Versione 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tutti i diritti riservati.
C:\Pylo\MCreator170>cd forge
C:\Pylo\MCreator170\forge>SET "JAVA_HOME=C:\Pylo\MCreator170\jdk32\"
C:\Pylo\MCreator170\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator170\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator170\forge>gradlew -Dorg.gradle.jvmargs="-Xms512m -Xmx1024m" clean runClient
To honour the JVM settings for this build a new JVM will be forked. Please consider using the daemon: https://docs.gradle.org/2.7/userguide/gradle_daemon.html.
This mapping 'snapshot_20160518' was designed for MC 1.9.4! Use at your own peril.
#################################################
         ForgeGradle 2.2-SNAPSHOT-0447b4e        
  https://github.com/MinecraftForge/ForgeGradle  
#################################################
               Powered by MCP unknown               
             http://modcoderpack.com             
         by: Searge, ProfMobius, Fesh0r,         
         R4wk, ZeuX, IngisKahn, bspkrs           
#################################################
:clean
:deobfCompileDummyTask
:deobfProvidedDummyTask
:sourceApiJava
:compileApiJava UP-TO-DATE
:processApiResources UP-TO-DATE
:apiClasses UP-TO-DATE
:sourceMainJava
:compileJava
:processResources
:classes
:jar
:getVersionJson
:extractNatives SKIPPED
:extractUserdev UP-TO-DATE
:getAssetIndex UP-TO-DATE
:getAssets
Current status: 156/1112   14%
Current status: 277/1112   24%
Current status: 431/1112   38%
Current status: 549/1112   49%
Current status: 681/1112   61%
Current status: 869/1112   78%
Current status: 975/1112   87%
:makeStart
:runClient
2016-08-12 14:15:09,126 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2016-08-12 14:15:09,128 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
[14:15:09] [main/INFO] [GradleStart]: Extra: []
[14:15:09] [main/INFO] [GradleStart]: Running with arguments: [--userProperties, {}, --assetsDir, C:/Users/Fabrizio/.gradle/caches/minecraft/assets, --assetIndex, 1.10, --accessToken{REDACTED}, --version, 1.10.2, --tweakClass, net.minecraftforge.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.tweakers.CoremodTweaker]
[14:15:09] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[14:15:09] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[14:15:09] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.CoremodTweaker
[14:15:09] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
[14:15:09] [main/INFO] [FML]: Forge Mod Loader version 12.18.1.2011 for Minecraft 1.10.2 loading
[14:15:09] [main/INFO] [FML]: Java is Java HotSpot(TM) Client VM, version 1.8.0_101, running on Windows 7:x86:6.1, installed at C:\Pylo\MCreator170\jdk32\jre
[14:15:09] [main/INFO] [FML]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation
[14:15:09] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.CoremodTweaker
[14:15:09] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.fml.relauncher.FMLCorePlugin
[14:15:09] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin
[14:15:09] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[14:15:09] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[14:15:09] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[14:15:09] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[14:15:09] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[14:15:09] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[14:15:09] [main/ERROR] [FML]: The binary patch set is missing. Either you are in a development environment, or things are not going to work!
[14:15:11] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
[14:15:11] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[14:15:11] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[14:15:11] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[14:15:12] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
[14:15:12] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
[14:15:12] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
2016-08-12 14:15:12,626 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2016-08-12 14:15:12,681 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2016-08-12 14:15:12,688 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
[14:15:13] [Client thread/INFO]: Setting user: Player577
[14:15:18] [Client thread/WARN]: Skipping bad option: lastServer:
[14:15:18] [Client thread/WARN]: Skipping bad option: streamPreferredServer:
[14:15:18] [Client thread/INFO]: LWJGL Version: 2.9.4
[14:15:19] [Client thread/INFO] [STDOUT]: [net.minecraftforge.fml.client.SplashProgress:start:221
// This doesn't make any sense!
Time: 12/08/16 14.15
Description: Loading screen debug info
This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR
A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
-- System Details --
Details:
    Minecraft Version: 1.10.2
    Operating System: Windows 7 (x86) version 6.1
    Java Version: 1.8.0_101, Oracle Corporation
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    Memory: 28296912 bytes (26 MB) / 175194112 bytes (167 MB) up to 259522560 bytes (247 MB)
    JVM Flags: 0 total; 
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: 
    Loaded coremods (and transformers): 
    GL info: ' Vendor: 'Intel' Version: '2.1.0 - Build 8.15.10.2413' Renderer: 'Mobile Intel(R) 4 Series Express Chipset Family'
[14:15:19] [Client thread/INFO] [FML]: MinecraftForge v12.18.1.2011 Initialized
[14:15:19] [Client thread/INFO] [FML]: Replaced 233 ore recipes
[14:15:20] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer
[14:15:20] [Client thread/INFO] [FML]: Searching C:\Pylo\MCreator170\forge\run\mods for mods
[14:15:22] [Client thread/INFO] [TestEnvironmentMod]: Mod TestEnvironmentMod is missing the required element 'name'. Substituting TestEnvironmentMod
[14:15:22] [Client thread/INFO] [FML]: Forge Mod Loader has identified 4 mods to load
[14:15:22] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at CLIENT
[14:15:22] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at SERVER
[14:15:23] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
[14:15:23] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
[14:15:23] [Client thread/INFO] [FML]: Found 423 ObjectHolder annotations
[14:15:23] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations
[14:15:23] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations
[14:15:24] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
[14:15:24] [Client thread/INFO] [FML]: Applying holder lookups
[14:15:24] [Client thread/INFO] [FML]: Holder lookups applied
[14:15:24] [Client thread/INFO] [FML]: Injecting itemstacks
[14:15:24] [Client thread/INFO] [FML]: Itemstack injection complete
[14:15:24] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Starting version check at http://files.minecraftforge.net/maven/net/minecraftforge/forge/promotio…
[14:15:26] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Found status: UP_TO_DATE Target: null
[14:15:28] [Sound Library Loader/INFO]: Starting up SoundSystem...
[14:15:28] [Thread-8/INFO]: Initializing LWJGL OpenAL
[14:15:28] [Thread-8/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[14:15:28] [Thread-8/INFO]: OpenAL initialized.
[14:15:28] [Sound Library Loader/INFO]: Sound engine started
[14:15:35] [Client thread/INFO] [FML]: Max texture size: 4096
[14:15:35] [Client thread/INFO]: Created: 16x16 textures-atlas
[14:15:40] [Client thread/INFO] [FML]: OBJLoader: Domain testenvironmentmod has been added.
[14:15:40] [Client thread/INFO] [FML]: Injecting itemstacks
[14:15:40] [Client thread/INFO] [FML]: Itemstack injection complete
[14:15:41] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 4 mods
[14:15:41] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
:runClient FAILED
FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':runClient'.
> Process 'command 'C:\Pylo\MCreator170\jdk32\bin\java.exe'' finished with non-zero exit value -1073740940
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 1 mins 34.591 secs
C:\Pylo\MCreator170\forge>
Task completed with return code 0 in 95213 milliseconds

Please if someone knows why,help me!!!