Client Run not working!!

Started by Ultragamer564 on Wed, 07/27/2016 - 17:47

Topic category: Help with MCreator's application

Last seen on 18:42, 8. Jul 2017
Joined Jul 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Client Run not working!!
Wed, 07/27/2016 - 17:47

When I click run enviorment, it says this and doesn't load in the consle: Executing gradle command: clean runClient
Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.
C:\Users\brenb_000\Desktop\MCreator 1.6.5 [1.8.9] Windows 32bit>cd forge
C:\Users\brenb_000\Desktop\MCreator 1.6.5 [1.8.9] Windows 32bit\forge>SET "JAVA_HOME=C:\Users\brenb_000\Desktop\MCreator 1.6.5 [1.8.9] Windows 32bit\jdk32\"
C:\Users\brenb_000\Desktop\MCreator 1.6.5 [1.8.9] Windows 32bit\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Users\brenb_000\Desktop\MCreator 1.6.5 [1.8.9] Windows 32bit\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Users\brenb_000\Desktop\MCreator 1.6.5 [1.8.9] Windows 32bit\forge>SET "JAVA_OPTS=-Xmx1024m -Xms512m"
C:\Users\brenb_000\Desktop\MCreator 1.6.5 [1.8.9] Windows 32bit\forge>gradlew clean runClient
This mapping 'stable_20' was designed for MC 1.8.8! Use at your own peril.
#################################################
         ForgeGradle 2.1-SNAPSHOT-da90449        
  https://github.com/MinecraftForge/ForgeGradle  
#################################################
               Powered by MCP unknown               
             http://modcoderpack.com             
         by: Searge, ProfMobius, Fesh0r,         
         R4wk, ZeuX, IngisKahn, bspkrs           
#################################################
:clean UP-TO-DATE
:deobfCompileDummyTask
:deobfProvidedDummyTask
FAILURE: Build failed with an exception.
* What went wrong:
java.io.FileNotFoundException: C:\Users\brenb_000\Desktop\MCreator 1.6.5 [1.8.9] Windows 32bit\forge\.gradle\2.7\taskArtifacts\cache.properties (The system cannot find the file specified)
> C:\Users\brenb_000\Desktop\MCreator 1.6.5 [1.8.9] Windows 32bit\forge\.gradle\2.7\taskArtifacts\cache.properties (The system cannot find the file specified)
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
:getVersionJson
BUILD FAILED
Total time: 6.716 secs
C:\Users\brenb_000\Desktop\MCreator 1.6.5 [1.8.9] Windows 32bit\forge>
Task completed with return code 0 in 7202 milliseconds

 

Please help!!! I don't know what's wrong. :(

 

Last seen on 23:54, 1. Aug 2016
Joined Aug 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Same problem :CCC
Mon, 08/01/2016 - 21:01

Same problem :CCC

Last seen on 07:54, 18. Sep 2016
Joined May 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Try deleting your mods 1 by 1
Mon, 08/01/2016 - 23:02

Try deleting your mods 1 by 1, and make sure to run mcreator as adminstrator, also check if your computer is 32bit or 64bit

Last seen on 13:53, 9. Aug 2019
Joined Mar 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Go on your MCreator directory
Fri, 08/12/2016 - 12:34

Go on your MCreator directory/forge/.gradle/2.7/taskArtifacts and edit the extension of the cache.properties.lock with cache.properties,restart MCreator and play :D