Can't import my 1.7.10 mod to the 1.6.9 version of Mcreator

Started by TheLordofModding on Thu, 08/04/2016 - 14:25

Topic category: Help with MCreator's application

Last seen on 13:38, 30. Jan 2018
Joined Aug 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Can't import my 1.7.10 mod to the 1.6.9 version of Mcreator
Thu, 08/04/2016 - 14:25

I want to update my mod BetterMC to be compatible with 1.9.4/1.10.2. MCreator 1.6.9 only allows .mcr files from the 1.6.9 version or higher. Can anybody help me?

Last seen on 13:38, 30. Jan 2018
Joined Aug 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I think I figured it out. I
Thu, 08/04/2016 - 15:10

I think I figured it out. I should remake my mod in the new MCreator