Problem

Started by Charlesdark221 on Tue, 05/07/2013 - 03:04

Topic category: Help with MCreator's application

Last seen on 01:15, 27. May 2013
Joined May 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Problem
Tue, 05/07/2013 - 03:04
Last seen on 19:03, 5. Nov 2014
Joined May 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
What is it?
Mon, 05/20/2013 - 17:59

What's your problem?

Last seen on 20:42, 18. Nov 2013
Joined May 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I'm rather confused
Tue, 05/21/2013 - 18:39

I have a problem. I finished making my Mod, but neither forge, or ModLoader won't open the mod I created with this program. Is this a bug, or is it just me not knowing what to do? Lol...

 

Will I need to include Minecraft coder pack with this mod?

Last seen on 20:42, 18. Nov 2013
Joined May 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Oops forgot to add something else
Tue, 05/21/2013 - 18:40

It just crashes minecraft when it opens it. Sorry for double post btw.

Last seen on 20:42, 18. Nov 2013
Joined May 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Srry for triple post.
Tue, 05/21/2013 - 23:33

Srry for triple post.

 

I found it, you may want to fix the string version. Its set to 1.0 when the minecraft version is 1.5.2