i can't use my mods

Started by ClemCa on Wed, 09/14/2016 - 12:44

Topic category: Bugs and solutions

Last seen on 08:32, 2. Aug 2018
Joined Sep 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
i can't use my mods
Wed, 09/14/2016 - 12:44

Hello community, I have recently downloading the last version of MCreator, and i have the same bug i has before :

when i start my mod in the virtual environment of mcreator i have any problem but when i want to start it in my minecraft forge installation (with any other mods) he is not detect !

please help me !!!

Last seen on 04:37, 19. Oct 2019
Joined Mar 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
export the mod as a file then
Sun, 09/25/2016 - 03:31

export the mod as a file then put it in %appdata% to use with other mods

Last seen on 08:32, 2. Aug 2018
Joined Sep 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
sorry for the wait but my
Tue, 09/27/2016 - 16:47

sorry for the wait but my forge don't detect my mod, he is already export as a file and already in my %appdata%/.minecraft/mods

but others mods are detected and not mine

Last seen on 05:14, 22. Jul 2019
Joined Aug 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
ClemCa, are you sure that
Tue, 09/27/2016 - 23:15

ClemCa, are you sure that your mCreator and Minecraft clients are running the same Forge version? 

And have you checked your crash log for incompatibillities with your other mods?