Mod Elements not Implimented on Client Test Run

Started by Mr_Alpha on Sun, 01/01/2017 - 23:24

Topic category: Help with MCreator modding

Last seen on 20:03, 30. Apr 2019
Joined Jul 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Mod Elements not Implimented on Client Test Run
Sun, 01/01/2017 - 23:24

Hello everyone,

 

I'm trying to make a Survival-Island-type mod, so I made coconut trees. I have coconuts, I have the wood, and I have the planks. I even went through and made sure that you could craft EVERYTHING you can in vanilla with wood planks with this new wood. I also created a new tab for this stuff so it would be easier to find. However, when I launched the test client and went into the creative menu, the tab wasn't there, and if I went to the search bar and searched for my items/blocks, none of them were there. If anyone needs a gradle log to find the issue, let me know, but I REALLY want this mod to work so it would be awesome if someone knew an easy fix. (I already tried reinstalling MCreator and importing the mcr, so that won't help.)

A warning: I REALLY don't want to have to delete all of those recipes. That's 32 recipes I'd have to redo.

 

Thanks,

  -A

Last seen on 00:21, 11. Aug 2019
Joined Aug 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
I am not sure if I can help ,
Sun, 01/01/2017 - 23:30

I am not sure if I can help , but the grdle/console log would by nice from you.