Workspace won't import

Started by Lakas on Sat, 01/07/2017 - 22:04

Topic category: Help with MCreator's application

Last seen on 22:02, 16. Aug 2019
Joined Dec 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Workspace won't import
Sat, 01/07/2017 - 22:24 (edited)

Guys I don't what is happening but this is wierd.

So I downloaded the new version of Mcreator 1.7.2 for mc 1.7.10

and I want to import my Workspace from Mcreator v1.5.9 wich is for mc 1.7.10 but Mcreator 1.7.2 says that

the Workspace is too new (so over 1.7.10). PLEASE, HELP!

 

Edited by Lakas on Sat, 01/07/2017 - 22:24