I do not know why this option exists

Started by Vicente on Sun, 01/15/2017 - 01:32

Topic category: Bugs and solutions

Last seen on 05:15, 30. Mar 2017
Joined Dec 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I do not know why this option exists
Sun, 01/15/2017 - 01:32

When creating a mod in .jar, a small form comes out to name the mod, description, author, etc, but there is an option that according to me should not exist, and is the version option of the mod. Obviously you should only be able to put only one version, which is for which mcreator is made (1.7.10, 1.10.2, etc.) But there one can put whatever, I put another version (My Mcreator is for 1.10.2 And I put 1.11), I tried it being in that version and Minecraft crashes and can't launch. I would like we to remove that option and that in the background is only the one that corresponds to the version of Mcreator that one has, or that it is a small conceptual menu with only one version, that of Mcreator, I would like you to remove that option and basically only the one that corresponds to the version of mcreator you have, or that is a small conceptual menu with only one version, mcreator, and speaking of 1.11, i want we to do mcreator for that version, i have had to change to that version, to know that the next version they are doing is for that version of Minecraft, and there are still so many mods for that version :(, and at the same time Mcreator for 1.11.2 . I say goodbye, thank you for your attention, Vicente

Last seen on 05:15, 30. Mar 2017
Joined Dec 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
And I think that while
Sun, 01/15/2017 - 03:05

And I think that while creating a block, there is the option of putting multiple crafting recipes for the same object, please

Last seen on 20:31, 19. Aug 2019
Joined Oct 2014
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
The reson they have version
Sun, 01/15/2017 - 18:24

The reson they have version isn't for the minecraft version, its for your mods version. Like how modders have different versions of there mods. Also if your mods crashing, it probably because you have something in your mod thats not working.