Invisible Mob...?

Started by MilaJuniper on Wed, 01/25/2017 - 11:16

Topic category: Help with modding (Java Edition)

Last seen on 23:48, 13. Feb 2017
Joined Sep 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Invisible Mob...?
Mon, 02/06/2017 - 22:42 (edited)

So I have been debating creating a mod for a very long time, only today I decided to start. Simple things first, I thought adding in a mob would be the best start seeing as I have already created some models and textures before... "it'll be easy," I said.

 

First test of the Minecraft client environment, and the game didn't even launch. Deleted, restarted, and low and behold... it launched! I was super excited to see my little model in the game, only when I took the spawn egg and tried to spawn one, nothing seemed to happen. I hadn't added sounds yet, so I didn't think the damn things were spawning at all. Until I decided to test this by adding sounds, and they were indeed spawning. I just... couldn't see them.

 

I have three textures pre-made, not including the original texture map. Tried two of my own textures, then tried just the texture map. None of these resulted in a visible mob. Seeing as I am literally brand spanking new to this whole world, I am stumped.

 

Here's my console tidbits, including two tries at launching:

  
Executing gradle command: runClient
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator172>cd forge
C:\Pylo\MCreator172\forge>SET "JAVA_HOME=C:\Pylo\MCreator172\jdk64\"
C:\Pylo\MCreator172\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator172\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator172\forge>gradlew -Dorg.gradle.jvmargs="-Xms625m -Xmx3077m" runClient
To honour the JVM settings for this build a new JVM will be forked. Please consider using the daemon: http://gradle.org/docs/2.0/userguide/gradle_daemon.html.
****************************
 Powered By MCP:            
 http://modcoderpack.com/   
 Searge, ProfMobius, Fesh0r,
 R4wk, ZeuX, IngisKahn, bspkrs
 MCP Data version : unknown
****************************
:compileApiJava UP-TO-DATE
:processApiResources UP-TO-DATE
:apiClasses UP-TO-DATE
:sourceMainJava UP-TO-DATE
:compileJava
:processResources
:classes
:jar
:getVersionJson
:extractUserDev UP-TO-DATE
:extractNatives UP-TO-DATE
:getAssetsIndex
:getAssets
:makeStart
[ant:javac] warning: [options] bootstrap class path not set in conjunction with -source 1.6
] [ant:javac] 1 warning
] :runClient
[05:48:54] [main/INFO] [GradleStart]: Extra: []
[05:48:54] [main/INFO] [GradleStart]: Running with arguments: [--userProperties, {}, --assetsDir, C:/Users/acer notebook/.gradle/caches/minecraft/assets, --assetIndex, 1.7.10, --accessToken, {REDACTED}, --version, 1.7.10, --tweakClass, cpw.mods.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.tweakers.CoremodTweaker]
[05:48:55] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[05:48:55] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[05:48:55] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.CoremodTweaker
[05:48:55] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[05:48:55] [main/INFO] [FML]: Forge Mod Loader version 7.99.36.1558 for Minecraft 1.7.10 loading
[05:48:55] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_101, running on Windows 8.1:amd64:6.3, installed at C:\Pylo\MCreator172\jdk64\jre
[05:48:55] [main/INFO] [FML]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation
[05:48:55] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.CoremodTweaker
[05:48:55] [main/INFO] [GradleStart]: Injecting location in coremod cpw.mods.fml.relauncher.FMLCorePlugin
[05:48:55] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin
[05:48:55] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[05:48:55] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
[05:48:55] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[05:48:55] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[05:48:55] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[05:48:55] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:48:55] [main/ERROR] [FML]: The binary patch set is missing. Either you are in a development environment, or things are not going to work!
[05:48:56] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
[05:48:56] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:48:56] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker
[05:48:57] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[05:48:57] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker
[05:48:57] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker
[05:48:57] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
[05:48:58] [main/INFO]: Setting user: Player540
[05:48:59] [Client thread/INFO]: LWJGL Version: 2.9.1
[05:49:01] [Client thread/INFO] [STDOUT]: [cpw.mods.fml.client.SplashProgress:start:188
// I feel sad now :(
Time: 1/25/17 5:49 AM
Description: Loading screen debug info
This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR
A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
-- System Details --
Details:
   Minecraft Version: 1.7.10
   Operating System: Windows 8.1 (amd64) version 6.3
   Java Version: 1.8.0_101, Oracle Corporation
   Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
   Memory: 203364360 bytes (193 MB) / 314572800 bytes (300 MB) up to 2837446656 bytes (2706 MB)
   JVM Flags: 0 total;
   AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
   IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
   FML:
   GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.5.0 NVIDIA 365.19' Renderer: 'GeForce GT 750M/PCIe/SSE2'
[05:49:01] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization
[05:49:01] [Client thread/INFO] [FML]: MinecraftForge v10.13.4.1558 Initialized
[05:49:01] [Client thread/INFO] [FML]: Replaced 183 ore recipies
[05:49:02] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization
[05:49:02] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer
[05:49:02] [Client thread/INFO] [FML]: Searching C:\Pylo\MCreator172\forge\eclipse\mods for mods
[05:49:11] [Client thread/INFO] [TestEnvironmentMod]: Mod TestEnvironmentMod is missing the required element 'name'. Substituting TestEnvironmentMod
[05:49:11] [Client thread/INFO] [FML]: Forge Mod Loader has identified 4 mods to load
[05:49:11] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at CLIENT
[05:49:11] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at SERVER
[05:49:12] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
[05:49:12] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: TestEnvironmentMod in C:\Pylo\MCreator172\forge\build\libs\modid-1.0.jar
[05:49:12] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: TestEnvironmentMod in C:\Pylo\MCreator172\forge\build\libs\modid-1.0.jar
[05:49:12] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: TestEnvironmentMod in C:\Pylo\MCreator172\forge\build\libs\modid-1.0.jar
[05:49:12] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
[05:49:12] [Client thread/INFO] [FML]: Found 341 ObjectHolder annotations
[05:49:12] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations
[05:49:12] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations
[05:49:12] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
[05:49:12] [Client thread/INFO] [FML]: Applying holder lookups
[05:49:12] [Client thread/INFO] [FML]: Holder lookups applied
[05:49:12] [Client thread/INFO] [FML]: Injecting itemstacks
[05:49:12] [Client thread/INFO] [FML]: Itemstack injection complete
[05:49:13] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:13] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:13] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:13] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:14] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:14] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:14] [Sound Library Loader/INFO]: Sound engine started
[05:49:15] [Client thread/INFO]: Created: 16x16 textures/blocks-atlas
[05:49:15] [Client thread/INFO]: Created: 16x16 textures/items-atlas
[05:49:15] [Client thread/INFO] [FML]: Injecting itemstacks
[05:49:15] [Client thread/INFO] [FML]: Itemstack injection complete
[05:49:15] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 4 mods
[05:49:15] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
[05:49:15] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: TestEnvironmentMod in C:\Pylo\MCreator172\forge\build\libs\modid-1.0.jar
[05:49:15] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: TestEnvironmentMod in C:\Pylo\MCreator172\forge\build\libs\modid-1.0.jar
[05:49:15] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: TestEnvironmentMod in C:\Pylo\MCreator172\forge\build\libs\modid-1.0.jar
[05:49:15] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
[05:49:16] [Client thread/INFO]: Created: 256x256 textures/items-atlas
[05:49:16] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:16] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:16] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:importantMessage:90
[05:49:16] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:16] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:16] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:16] [Thread-10/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:16] [Thread-10/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:16] [Thread-10/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:16] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:49:16] [Sound Library Loader/INFO]: Sound engine started
[05:49:37] [Client thread/INFO]: Deleting level New World
[05:49:37] [Client thread/INFO]: Attempt 1...
[05:49:42] [Server thread/INFO]: Starting integrated minecraft server version 1.7.10
[05:49:42] [Server thread/INFO]: Generating keypair
[05:49:43] [Server thread/INFO]: Converting map!
[05:49:43] [Server thread/INFO]: Scanning folders...
[05:49:43] [Server thread/INFO]: Total conversion count is 0
[05:49:43] [Server thread/INFO] [FML]: Injecting existing block and item data into this server instance
[05:49:43] [Server thread/INFO] [FML]: Applying holder lookups
[05:49:43] [Server thread/INFO] [FML]: Holder lookups applied
[05:49:43] [Server thread/INFO] [FML]: Loading dimension 0 (New World) (net.minecraft.server.integrated.IntegratedServer@315da67f)
[05:49:43] [Server thread/INFO] [FML]: Loading dimension 1 (New World) (net.minecraft.server.integrated.IntegratedServer@315da67f)
[05:49:43] [Server thread/INFO] [FML]: Loading dimension -1 (New World) (net.minecraft.server.integrated.IntegratedServer@315da67f)
[05:49:43] [Server thread/INFO]: Preparing start region for level 0
[05:49:44] [Server thread/INFO]: Preparing spawn area: 5%
[05:49:45] [Server thread/INFO]: Preparing spawn area: 12%
[05:49:46] [Server thread/INFO]: Preparing spawn area: 20%
[05:49:47] [Server thread/INFO]: Preparing spawn area: 33%
[05:49:48] [Server thread/INFO]: Preparing spawn area: 48%
[05:49:49] [Server thread/INFO]: Preparing spawn area: 63%
[05:49:50] [Server thread/INFO]: Preparing spawn area: 77%
[05:49:51] [Server thread/INFO]: Preparing spawn area: 96%
[05:49:52] [Server thread/INFO]: Changing view distance to 8, from 10
[05:49:52] [Netty Client IO #0/INFO] [FML]: Server protocol version 2
[05:49:52] [Netty IO #1/INFO] [FML]: Client protocol version 2
[05:49:52] [Netty IO #1/INFO] [FML]: Client attempting to join with 4 mods : FML@7.10.99.99,Forge@10.13.4.1558,mcp@9.05,TestEnvironmentMod@1.0
[05:49:52] [Netty IO #1/INFO] [FML]: Attempting connection with missing mods [] at CLIENT
[05:49:52] [Netty Client IO #0/INFO] [FML]: Attempting connection with missing mods [] at SERVER
[05:49:52] [Server thread/INFO] [FML]: [Server thread] Server side modded connection established
[05:49:52] [Server thread/INFO]: Player540[local:E:6c1f2f62] logged in with entity id 530 at (-66.5, 65.0, 255.5)
[05:49:52] [Server thread/INFO]: Player540 joined the game
[05:49:52] [Client thread/INFO] [FML]: [Client thread] Client side modded connection established
[05:49:56] [Client thread/INFO]: Warning: Clientside chunk ticking took 273 ms
[05:49:57] [Server thread/INFO]: Player540 has just earned the achievement [Taking Inventory]
[05:49:57] [Client thread/INFO]: [CHAT] Player540 has just earned the achievement [Taking Inventory]
[05:50:00] [Client thread/INFO]: Warning: Clientside chunk ticking took 229 ms
[05:50:01] [Client thread/INFO]: Warning: Clientside chunk ticking took 107 ms
[05:50:13] [Server thread/INFO]: Saving and pausing game...
[05:50:13] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld
[05:50:13] [Server thread/INFO]: Saving chunks for level 'New World'/Nether
[05:50:13] [Server thread/INFO]: Saving chunks for level 'New World'/The End
[05:50:26] [Server thread/INFO]: Saving and pausing game...
[05:50:26] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld
[05:50:26] [Server thread/INFO]: Saving chunks for level 'New World'/Nether
[05:50:26] [Server thread/INFO]: Saving chunks for level 'New World'/The End
[05:50:26] [Server thread/INFO]: Stopping server
[05:50:26] [Server thread/INFO]: Saving players
[05:50:26] [Server thread/INFO]: Saving worlds
[05:50:26] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld
[05:50:26] [Server thread/INFO]: Saving chunks for level 'New World'/Nether
[05:50:26] [Server thread/INFO]: Saving chunks for level 'New World'/The End
[05:50:27] [Server thread/INFO] [FML]: Unloading dimension 0
[05:50:27] [Server thread/INFO] [FML]: Unloading dimension -1
[05:50:27] [Server thread/INFO] [FML]: Unloading dimension 1
[05:50:27] [Server thread/INFO] [FML]: Applying holder lookups
[05:50:27] [Server thread/INFO] [FML]: Holder lookups applied
[05:50:28] [Client thread/INFO]: Stopping!
[05:50:28] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:50:28] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:50:28] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:importantMessage:90
[05:50:28] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
BUILD SUCCESSFUL
Total time: 1 mins 49.224 secs
C:\Pylo\MCreator172\forge>
Task completed with return code 0 in 109454 milliseconds
  
Executing gradle command: build
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator172>cd forge
C:\Pylo\MCreator172\forge>SET "JAVA_HOME=C:\Pylo\MCreator172\jdk64\"
C:\Pylo\MCreator172\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator172\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator172\forge>gradlew -Dorg.gradle.jvmargs="-Xms625m -Xmx3077m" build
To honour the JVM settings for this build a new JVM will be forked. Please consider using the daemon: http://gradle.org/docs/2.0/userguide/gradle_daemon.html.
****************************
 Powered By MCP:            
 http://modcoderpack.com/   
 Searge, ProfMobius, Fesh0r,
 R4wk, ZeuX, IngisKahn, bspkrs
 MCP Data version : unknown
****************************
:compileApiJava UP-TO-DATE
:processApiResources UP-TO-DATE
:apiClasses UP-TO-DATE
:sourceMainJava
:compileJava
:processResources
:classes
:jar
:compileTestJava UP-TO-DATE
:processTestResources UP-TO-DATE
:testClasses UP-TO-DATE
:test UP-TO-DATE
:extractMcpData UP-TO-DATE
:getVersionJson
:extractUserDev UP-TO-DATE
:genSrgs SKIPPED
:reobf
:assemble
:check UP-TO-DATE
:build
BUILD SUCCESSFUL
Total time: 12.436 secs
C:\Pylo\MCreator172\forge>
Task completed with return code 0 in 12637 milliseconds
  
Executing gradle command: runClient
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.
C:\Pylo\MCreator172>cd forge
C:\Pylo\MCreator172\forge>SET "JAVA_HOME=C:\Pylo\MCreator172\jdk64\"
C:\Pylo\MCreator172\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
C:\Pylo\MCreator172\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
C:\Pylo\MCreator172\forge>gradlew -Dorg.gradle.jvmargs="-Xms625m -Xmx3077m" runClient
To honour the JVM settings for this build a new JVM will be forked. Please consider using the daemon: http://gradle.org/docs/2.0/userguide/gradle_daemon.html.
****************************
 Powered By MCP:            
 http://modcoderpack.com/   
 Searge, ProfMobius, Fesh0r,
 R4wk, ZeuX, IngisKahn, bspkrs
 MCP Data version : unknown
****************************
:compileApiJava UP-TO-DATE
:processApiResources UP-TO-DATE
:apiClasses UP-TO-DATE
:sourceMainJava UP-TO-DATE
:compileJava
:processResources
:classes
:jar
:getVersionJson
:extractUserDev UP-TO-DATE
:extractNatives UP-TO-DATE
:getAssetsIndex
:getAssets
:makeStart
[ant:javac] warning: [options] bootstrap class path not set in conjunction with -source 1.6
] [ant:javac] 1 warning
] :runClient
[05:57:21] [main/INFO] [GradleStart]: Extra: []
[05:57:21] [main/INFO] [GradleStart]: Running with arguments: [--userProperties, {}, --assetsDir, C:/Users/acer notebook/.gradle/caches/minecraft/assets, --assetIndex, 1.7.10, --accessToken, {REDACTED}, --version, 1.7.10, --tweakClass, cpw.mods.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.tweakers.CoremodTweaker]
[05:57:21] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[05:57:21] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[05:57:21] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.CoremodTweaker
[05:57:21] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[05:57:21] [main/INFO] [FML]: Forge Mod Loader version 7.99.36.1558 for Minecraft 1.7.10 loading
[05:57:21] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_101, running on Windows 8.1:amd64:6.3, installed at C:\Pylo\MCreator172\jdk64\jre
[05:57:21] [main/INFO] [FML]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation
[05:57:21] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.CoremodTweaker
[05:57:21] [main/INFO] [GradleStart]: Injecting location in coremod cpw.mods.fml.relauncher.FMLCorePlugin
[05:57:21] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin
[05:57:21] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[05:57:21] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
[05:57:21] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[05:57:21] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[05:57:21] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[05:57:21] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:57:21] [main/ERROR] [FML]: The binary patch set is missing. Either you are in a development environment, or things are not going to work!
[05:57:22] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
[05:57:22] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
[05:57:22] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker
[05:57:23] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[05:57:23] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker
[05:57:23] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker
[05:57:23] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
[05:57:24] [main/INFO]: Setting user: Player513
[05:57:25] [Client thread/INFO]: LWJGL Version: 2.9.1
[05:57:27] [Client thread/INFO] [STDOUT]: [cpw.mods.fml.client.SplashProgress:start:188
// Ooh. Shiny.
Time: 1/25/17 5:57 AM
Description: Loading screen debug info
This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR
A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
-- System Details --
Details:
   Minecraft Version: 1.7.10
   Operating System: Windows 8.1 (amd64) version 6.3
   Java Version: 1.8.0_101, Oracle Corporation
   Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
   Memory: 198302776 bytes (189 MB) / 311951360 bytes (297 MB) up to 2837446656 bytes (2706 MB)
   JVM Flags: 0 total;
   AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
   IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
   FML:
   GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.5.0 NVIDIA 365.19' Renderer: 'GeForce GT 750M/PCIe/SSE2'
[05:57:27] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization
[05:57:27] [Client thread/INFO] [FML]: MinecraftForge v10.13.4.1558 Initialized
[05:57:27] [Client thread/INFO] [FML]: Replaced 183 ore recipies
[05:57:28] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization
[05:57:28] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer
[05:57:28] [Client thread/INFO] [FML]: Searching C:\Pylo\MCreator172\forge\eclipse\mods for mods
[05:57:35] [Client thread/INFO] [TestEnvironmentMod]: Mod TestEnvironmentMod is missing the required element 'name'. Substituting TestEnvironmentMod
[05:57:35] [Client thread/INFO] [FML]: Forge Mod Loader has identified 4 mods to load
[05:57:35] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at CLIENT
[05:57:35] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at SERVER
[05:57:36] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
[05:57:36] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: TestEnvironmentMod in C:\Pylo\MCreator172\forge\build\libs\modid-1.0.jar
[05:57:36] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: TestEnvironmentMod in C:\Pylo\MCreator172\forge\build\libs\modid-1.0.jar
[05:57:36] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: TestEnvironmentMod in C:\Pylo\MCreator172\forge\build\libs\modid-1.0.jar
[05:57:36] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
[05:57:36] [Client thread/INFO] [FML]: Found 341 ObjectHolder annotations
[05:57:36] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations
[05:57:36] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations
[05:57:36] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
[05:57:36] [Client thread/INFO] [FML]: Applying holder lookups
[05:57:36] [Client thread/INFO] [FML]: Holder lookups applied
[05:57:36] [Client thread/INFO] [FML]: Injecting itemstacks
[05:57:36] [Client thread/INFO] [FML]: Itemstack injection complete
[05:57:37] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:37] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:37] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:37] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:37] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:37] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:37] [Sound Library Loader/INFO]: Sound engine started
[05:57:38] [Client thread/INFO]: Created: 16x16 textures/blocks-atlas
[05:57:38] [Client thread/INFO]: Created: 16x16 textures/items-atlas
[05:57:38] [Client thread/INFO] [FML]: Injecting itemstacks
[05:57:38] [Client thread/INFO] [FML]: Itemstack injection complete
[05:57:38] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 4 mods
[05:57:38] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
[05:57:38] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: TestEnvironmentMod in C:\Pylo\MCreator172\forge\build\libs\modid-1.0.jar
[05:57:38] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: TestEnvironmentMod in C:\Pylo\MCreator172\forge\build\libs\modid-1.0.jar
[05:57:38] [Client thread/WARN]: ResourcePack: ignored non-lowercase namespace: TestEnvironmentMod in C:\Pylo\MCreator172\forge\build\libs\modid-1.0.jar
[05:57:39] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
[05:57:39] [Client thread/INFO]: Created: 256x256 textures/items-atlas
[05:57:39] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:39] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:39] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:importantMessage:90
[05:57:39] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:39] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:39] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:39] [Thread-10/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:39] [Thread-10/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:39] [Thread-10/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:40] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[05:57:40] [Sound Library Loader/INFO]: Sound engine started
[05:57:44] [Client thread/INFO]: Deleting level New World
[05:57:44] [Client thread/INFO]: Attempt 1...
[05:57:48] [Server thread/INFO]: Starting integrated minecraft server version 1.7.10
[05:57:48] [Server thread/INFO]: Generating keypair
[05:57:48] [Server thread/INFO]: Converting map!
[05:57:48] [Server thread/INFO]: Scanning folders...
[05:57:48] [Server thread/INFO]: Total conversion count is 0
[05:57:48] [Server thread/INFO] [FML]: Injecting existing block and item data into this server instance
[05:57:48] [Server thread/INFO] [FML]: Applying holder lookups
[05:57:48] [Server thread/INFO] [FML]: Holder lookups applied
[05:57:49] [Server thread/INFO] [FML]: Loading dimension 0 (New World) (net.minecraft.server.integrated.IntegratedServer@4f56a7a1)
[05:57:49] [Server thread/INFO] [FML]: Loading dimension 1 (New World) (net.minecraft.server.integrated.IntegratedServer@4f56a7a1)
[05:57:49] [Server thread/INFO] [FML]: Loading dimension -1 (New World) (net.minecraft.server.integrated.IntegratedServer@4f56a7a1)
[05:57:49] [Server thread/INFO]: Preparing start region for level 0
[05:57:50] [Server thread/INFO]: Preparing spawn area: 8%
[05:57:51] [Server thread/INFO]: Preparing spawn area: 17%
[05:57:52] [Server thread/INFO]: Preparing spawn area: 31%
[05:57:53] [Server thread/INFO]: Preparing spawn area: 45%
[05:57:54] [Server thread/INFO]: Preparing spawn area: 59%
[05:57:55] [Server thread/INFO]: Preparing spawn area: 74%
[05:57:56] [Server thread/INFO]: Preparing spawn area: 88%
[05:57:57] [Server thread/INFO]: Changing view distance to 8, from 10
[05:57:58] [Netty Client IO #0/INFO] [FML]: Server protocol version 2
[05:57:58] [Netty IO #1/INFO] [FML]: Client protocol version 2
[05:57:58] [Netty IO #1/INFO] [FML]: Client attempting to join with 4 mods : FML@7.10.99.99,Forge@10.13.4.1558,mcp@9.05,TestEnvironmentMod@1.0
[05:57:58] [Netty IO #1/INFO] [FML]: Attempting connection with missing mods [] at CLIENT
[05:57:58] [Netty Client IO #0/INFO] [FML]: Attempting connection with missing mods [] at SERVER
[05:57:58] [Client thread/INFO] [FML]: [Client thread] Client side modded connection established
[05:57:58] [Server thread/INFO] [FML]: [Server thread] Server side modded connection established
[05:57:58] [Server thread/INFO]: Player513[local:E:47f9af68] logged in with entity id 605 at (-228.5, 69.0, 108.5)
[05:57:58] [Server thread/INFO]: Player513 joined the game
[05:58:01] [Client thread/INFO]: Warning: Clientside chunk ticking took 276 ms
[05:58:04] [Client thread/INFO]: Warning: Clientside chunk ticking took 143 ms
[05:58:04] [Client thread/INFO]: Warning: Clientside chunk ticking took 128 ms
[05:58:06] [Client thread/INFO]: Warning: Clientside chunk ticking took 109 ms
[05:58:07] [Client thread/INFO]: Warning: Clientside chunk ticking took 107 ms
[05:58:12] [Server thread/INFO]: Player513 has just earned the achievement [Taking Inventory]
[05:58:12] [Client thread/INFO]: [CHAT] Player513 has just earned the achievement [Taking Inventory]
[05:58:41] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:58:47] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:58:49] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:58:51] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:58:55] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:59:47] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:59:48] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:59:49] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:59:52] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:59:52] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:59:54] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:59:57] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:59:57] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:59:58] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:59:58] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:59:59] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:
[05:59:59] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:59:59] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[05:59:59] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:
[06:00:00] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:
[06:00:00] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:
[06:00:01] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:
[06:00:01] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[06:00:01] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:
[06:00:01] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:
[06:00:02] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:
[06:00:03] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:
[06:00:04] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:
[06:00:05] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[06:00:07] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[06:00:08] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[06:00:11] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[06:00:13] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[06:00:18] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[06:00:19] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[06:00:19] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[06:00:20] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[06:00:20] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[06:00:22] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[06:00:22] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[06:00:23] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:mob.cat.hiss2
[06:00:29] [Server thread/INFO]: Saving and pausing game...
[06:00:29] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld
[06:00:29] [Server thread/INFO]: Saving chunks for level 'New World'/Nether
[06:00:29] [Server thread/INFO]: Saving chunks for level 'New World'/The End
[06:00:31] [Server thread/INFO]: Stopping server
[06:00:31] [Server thread/INFO]: Saving players
[06:00:31] [Server thread/INFO]: Saving worlds
[06:00:31] [Server thread/INFO]: Saving chunks for level 'New World'/Overworld
[06:00:31] [Server thread/INFO]: Saving chunks for level 'New World'/Nether
[06:00:31] [Server thread/INFO]: Saving chunks for level 'New World'/The End
[06:00:31] [Server thread/INFO] [FML]: Unloading dimension 0
[06:00:31] [Server thread/INFO] [FML]: Unloading dimension -1
[06:00:31] [Server thread/INFO] [FML]: Unloading dimension 1
[06:00:31] [Server thread/INFO] [FML]: Applying holder lookups
[06:00:31] [Server thread/INFO] [FML]: Holder lookups applied
[06:00:35] [Client thread/INFO]: Stopping!
[06:00:35] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[06:00:35] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
[06:00:35] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:importantMessage:90
[06:00:35] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69
BUILD SUCCESSFUL
Total time: 3 mins 30.974 secs
C:\Pylo\MCreator172\forge>
Task completed with return code 0 in 211191 milliseconds

 

I'm sorry I don't have any more information off the bat, I don't know what else to include. Thanks in advanced for any help, I'm sure you'll be seeing plenty of me in the future!

Edited by MilaJuniper on Mon, 02/06/2017 - 22:42
Last seen on 23:48, 13. Feb 2017
Joined Sep 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Bump? If I need to maybe
Thu, 01/26/2017 - 06:55

Bump? If I need to maybe export what I have of the mod so far, I can do that. Any help would be greatly appreciated, I'm really looking forward to getting this mod up!

Last seen on 23:48, 13. Feb 2017
Joined Sep 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Bump?
Mon, 02/06/2017 - 22:43

Bump?