Selecting / Importing isn't working *SOLVED*

Started by Vimazo-393 on Mon, 08/14/2017 - 08:34

Topic category: Bugs and solutions

Last seen on 08:32, 18. Jul 2019
Joined Feb 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Selecting / Importing isn't working *SOLVED*
Mon, 08/14/2017 - 11:27 (edited)

Whenever I want to Import a Texture for a block, item or select a custom 3D Model, MCreator crashes and it closes.

I also tried to reinstall MCreator but it didn't brought anything.

Pic here:

https://www.pic-upload.de/view-33734055/picture.png.html

Please help!

Edited by Vimazo-393 on Mon, 08/14/2017 - 11:27
Last seen on 14:48, 10. Nov 2018
Joined Jul 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
try highering the amount of
Mon, 08/14/2017 - 10:02

try highering the amount of RAM MCreator uses, i had the same problem and highering the RAM fixed it

Last seen on 08:32, 18. Jul 2019
Joined Feb 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I tried it with the ram
Mon, 08/14/2017 - 10:52

I tried it with the ram configuration. It's still not working but thanks.

MCreator is overall really glitchy

Last seen on 08:32, 18. Jul 2019
Joined Feb 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
btw I have the 64bit version.
Mon, 08/14/2017 - 10:57

btw I have the 64bit version.

Last seen on 08:32, 18. Jul 2019
Joined Feb 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
It's now working for me with
Mon, 08/14/2017 - 11:28

It's now working for me with legacy GUI.