MCreator troubleshooting

Started by rahr480 on Thu, 08/29/2013 - 23:12

Topic category: Help with MCreator modding

Last seen on 21:43, 11. Feb 2014
Joined Aug 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
MCreator troubleshooting
Thu, 08/29/2013 - 23:12

Well, first of all, hi, I'm new to this forum.
Now, I'll tell my problem. I have two minecraft launchers, the old one (1.5.2) and the new one for any minecraft version.
As I use the 1.5.2 version of minecraft more than the 1.6.2 version, I decided to install the 1.5.2 version. But, besides I have it modded, I reinstalled it so all the mods and coremods from forge are deleted. Sadly, I don't get why the 1.5.2 version isn't working. It always says the same code fix trouble.
I would like to know if it's because I have two minecraft versions or it's because some weird bug. I don't have the newest one for MC 1.6.2. And I followed all the instructions for the code fix error but it never works.

Also, sorry if this thread doesn't belong to the correct forum.

Last seen on 15:21, 14. Apr 2017
Joined Jun 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I can't even get in to
Sat, 06/18/2016 - 17:18

I can't even get in to MCreator. I double-click, i click and enter, but nothing works! This is on windows 10.

Last seen on 14:56, 13. Feb 2019
Joined Jan 2019
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Have you extracted all?
Fri, 01/11/2019 - 04:31

Have you extracted all?