I created a block but it is not generated in the world

Started by Luftom on Thu, 03/26/2020 - 00:18

Topic category: Bugs and solutions

Last seen on 11:51, 31. Mar 2020
Joined Mar 2020
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I created a block but it is not generated in the world
Thu, 03/26/2020 - 00:18

Hello! I created a block (mcreator version 2020.1 for 1.14.4) and put that I wanted it to appear between layers 240-256 but it doesn't. I do not know if it is because I did not look for it, but for me it does not appear in the test world of the mod. This is the configuration I put:
Base block: defaut basic block
Transparency type: solid
Material: snow
hardness: 50
Resistence: 1200
Has gravity ?: no
Tick rate: 10
Block color on the map: defaut
Next 4 settings: no
Enchantment power bonus: 0
Custom drop: none
Drop amount: 1
Affected by silk touch ?: no
Creative pick item: none
Sond on step: snow
Luminance: 0
Light opacity: 255
Next 3 settings: no
No events
Dimensions to generate: surface
Block this ore can replace: none
Restrict biomes: none
Average number of ores in a chunk: 30
Average number of ores in a group: 3
Minimal generation height: 240
Maximal generation height: 256
If anyone knows how to help me please reply to this topic. thanks.

Last seen on 10:38, 9. Jan 2021
Joined Jun 2019
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
1. There almost isn't any…
Thu, 03/26/2020 - 00:48

1. There almost isn't any block in layers 240-256

2. If you let it replace no blocks then it won't spawn in any block