Twilight Forest Dependencies API

Upvotes: 7
Supported MCreator versions
EAP 2021.2.23417
EAP 2021.2.26215
EAP 2021.2.30411
EAP 2021.2.31709
EAP 2021.2.33614
2021.2
Tags / plugin type
API support
MCreator plugin
About the plugin

Develop Twilight Forest add-ons.

Required for building TNT and Disparity mod.

Disable plugins like More APIs Support or APIs Reborn to avoid overwriting anything in the mcreator.gradle when using this plugin. Team-Burnuts/MavenControl: Needed for TNT and Disparity add-ons. (github.com)

Note: You need the Latest MCreator build or snapshot to build TNT and Disparity mod.

If you want to create your own add-ons for TNT and Disparity? Go follow the instructions from Maven Control repository. 

 

Project members
Developer
Developer
Developer
License
GNU General Public License version 3 (GPLv3)
Plugin downloads
Attachment Size
Added creation for TNT and Disparity add-ons.12.05 KB 12.05 KB

Comments

I'm creating 1.3 right now.
It will take just a few days or a couple of hours to finish Twilight Forest Dependencies version 1.3.