Mac OS Freeze on export

Published by MavFan24 on Sat, 05/26/2018 - 17:00
Status
Fixed
Product/platform
MCreator/macOS
Priority
Normal
Issue description

i stopped using this before because this error and it seems to be a mac only problem i run java 8 version 171 and i click export i accept agreement also have only a few basic items no potion effects etc. and it will just freeze it doesnt crasha nd close it self it just stops responding so i never get the .jar or .zip file i wish i could send error log but i dong get one from it

 

 might i need to try the 32 bit instead i am using 64

i recieved this below not sure if it matters but anything could help i guess

where options include:

    -d32   use a 32-bit data model if available

    -d64   use a 64-bit data model if available

Issue comments

i forgot to mention i do meet the requirements and went throught installation guide step by step

Could you run MCreator from the terminal and check if you get any errors. Are you sure the version we are talking about is 1.7.3?

do you know the command i would run by a chance i dont use terminal that often

ok thx just did it and got the following error

error: unable to access jarfile mcreator.jar

thx i fixed it idk how but i was setting up a feature wrong idk what but i fixed it so thank you thought



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.