Error Code

Published by noahjacobs on Fri, 09/21/2018 - 22:36
Status
Works as designed
Product/platform
MCreator/macOS
Priority
Normal
Issue description

I'm trying to install on my Mac, but I keep getting this error message:

   
Executing gradle command: cleanCache clean setupDecompWorkspace --refresh-dependencies
Build info: MCreator 1.8.0, 64-bit, 8192 MB, Mac OS X, JVM 1.8.0_181
FAILURE: Build failed with an exception.
* What went wrong:
Could not determine java version from '9.0.1'.
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
Task completed with return code 1 in 2771 milliseconds
   
Executing gradle command: cleanCache clean setupDecompWorkspace --refresh-dependencies
Build info: MCreator 1.8.0, 64-bit, 8192 MB, Mac OS X, JVM 1.8.0_181
FAILURE: Build failed with an exception.
* What went wrong:
Could not determine java version from '9.0.1'.
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
Task completed with return code 1 in 1467 milliseconds

Issue comments



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.