Tons of errors

Status
Outdated
Type
Product/platform
Not applicable
Priority
Normal
Issue description

I have been having big  errors within MCreator. I tried posting in the subreddit but nobody answered me.

First issue: When I try to run Minecraft via MCreator, it says that I have buggy mods. So I removed them, but when I tried to run Minecraft again, it still said I had buggy mods even though I have none in all workspaces at all.

Second issue: I tried to restart MCreator after the first issue, it gets stuck at "initializing workspace system..." and doesn't load from then.

Third issue: I tried uploading a file for custom textures too but it doesn't recognize it. it is a PNG file and I want to bring back roses in my mod (obviously the png file was a rose)

Please help me!

Issue comments

If you forcefully restart MCreator, it is expected to not work properly.

For the error, paste the contents of the console tab after you see this error here. To fix the issue with the workspace system, you will need to reinstall MCreator.

Third issue: Where exactly are you trying to "upload" this texture?



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.