Custom GUI Issue

Published by Avin2810 on Fri, 04/17/2020 - 22:21
Status
Invalid
Type
Product/platform
MCreator/Windows
Priority
Normal
Issue description

As the title states, when I had tried to make a custom GUI, it had failed. I had tried to make a custom GUI in order to craft/infuse items. I followed both the video the official Pylo youtube channel posted and forum sources. However, when I tried all of those methods, they had all failed.

Issue comments

From the rules:

When possible, attach your MCreator workspace (or even better a minimal example workspace required to reproduce the bug), game logs (full logs, do not crop them, in text format, not screenshots of logs) from the Console tab or terminal and steps to reproduce the bug in your workspace. Please specify which mod elements to check in your workspace too, if applicable.

I am glad to help people out, but with "they all failed" I can't really figure out what is happening on your computer.



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.