Build Failed:Eclipse

Status
Invalid
Type
Product/platform
MCreator/Windows
Priority
Normal
Issue description

Executing Gradle task: Eclipse

Failure: Build Failed with an excpetion

-What went wrong:

A problem occurred configuring root project 'map_creator' ( thats my mod)

-Invalid patcher dependency: net.minecraftforge:forge:1.14.4-28.2.3:userdev

-Try:

Run with --stacktrace option to get the stack trace. Run with --info or --debug option to ge mor log output. run with --scan to get full insights

BUILD FAILED in 14s

BUILD FAILED (RED)

Issue comments

Whats wrong i really wanna make a mod with new features (this error happne when i open mcreator from 2020.x ver to the latest one plz help

alright after i downloaded the 2020.3 update (installer) is now working (FINALLY) you can close this issue now

 



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.