User-difinated mobs do not attack the target (Bedrock)

Status
Can not reproduce
Type
Product/platform
MCreator/Windows
Priority
Normal
Issue description

hello I'm on the new version of Mcreator and have a problem with the used mobs on bedrock I tried to set a mob that he Villager Attacks Have All Added At Combat and villager entered or weighed up when I tested it it didn't work also everything tried hann a please help

Issue comments

When possible, attach your MCreator workspace (or even better a minimal example workspace required to reproduce the bug), game logs (full logs, do not crop them, in text format, not screenshots of logs) from the Console tab or terminal and steps to reproduce the bug in your workspace. If logs are long, use service such as Pastebin to host the log and provide the link to the log from the ticket. Please specify which mod elements to check in your workspace too, if applicable.



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.