gui wont let me launch client

Status
Invalid
Type
Product/platform
MCreator/Windows
Priority
Normal
Issue description

So i sent this file to my friend with the same version of mcreator, and it worked perfectly fine for him, so im wondering how would i make this work for me? im having a problem whenever i create a gui. im fairly new to this so sorry if i leave something out. i cant launch my game even tho it should be working, you probably dont even need to download the zip, just i need a way to stop this message from popping up and not launching my game. its really annoying cuz i have so many ideas that include a gui but it wont let me. also ive regenerated my code and followed videos step by step but nothings working.

Attachment Size
guiTestProblem.zip15.01 KB 15.01 KB
Snip.PNG63.98 KB 63.98 KB

Issue comments

Tracker rules:

When possible, attach your MCreator workspace (preferably a minimal example workspace required to reproduce the bug; use File -> Export workspace to a shareable ZIP...), game or build logs (full logs, do not crop them, in text format, screenshots of logs are not acceptable) from the Console tab or terminal and steps to reproduce the bug in your workspace. If logs are long, use service such as Pastebin to host the log and provide the link to the log from the ticket. Please specify which mod elements to check in your workspace too, if applicable.



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.