My custom entity is invisible.

Published by peludogei on Tue, 09/01/2020 - 20:14
Status
Invalid
Type
Product/platform
MCreator/Windows
Priority
Normal
Issue description

 

I still have the same problem, the custom entity is invisible looking at some articles on the web, it is said that putting all the blocks in a group would stop giving that error, but my model already has all the cubes in folders and those folders are inside another folder, when regenerating the code it does not give me any type of error but when testing it in the Mcreator client it comes out invisible just making the sounds and the shadow, I look in the console which parts of the model are the ones that fail and it does not tell me anything about That only tells me that everything is perfect. in the workspace I only have the texture and the model that I export I have no other files, I tried to re-export the model and test the model in the original minecraft client, but I still have the same error.

Issue comments

When possible, attach your MCreator workspace (preferably a minimal example workspace required to reproduce the bug; use File -> Export workspace to a shareable ZIP...), game or build logs (full logs, do not crop them, in text format, screenshots of logs are not acceptable) from the Console tab or terminal and steps to reproduce the bug in your workspace. If logs are long, use service such as Pastebin to host the log and provide the link to the log from the ticket. Please specify which mod elements to check in your workspace too, if applicable.
 

 

Hello I did what I could understand, as I said I have no experience ... from what it tells me I must export my workspace to a zip file, from there I have no more idea what to do ... I don't know what to do with not cutting to other formats such as captures with the registry refers to what the console responds to me I have no idea that it is pastebin, I just exported the workspace to a zip file, what should I do next? what do you mean by specifying the elements of my mod? what would those elements be?



Donate to MCreator

By donating to developers you can speed up development, as with more resources, we can dedicate more time to MCreator. It is a free project made by developers working on it in their free time.