Support requests

Open new issue My issues

Title Status Upvotes Priority Category MCreator version Last updated
errors in 1.9.1
#55465 by Ilja_Play, comments: 2
Resolved 0 Normal Support request 1.9.1 17 hours ago
Elements don't compile but they're all fine
#55459 by Xxx_Maxis120_xxX, comments: 3
Resolved 0 Normal Support request 2019.5 18 hours ago
Cannot test play
#55379 by takumori, comments: 3
Closed (duplicate) 1 Normal Support request 1.9.1 1 day ago
cant open version 1.9.1
#55448 by TrentCreates, comments: 1
Closed (cannot reproduce) 0 Normal Support request 1.9.1 1 day ago
Please add a number for the quantity of this item for procedure "Has provided entity [item] in inventory".
#55439 by DENTiller, comments: 4
Closed (duplicate) 0 Normal Support request 1.9.1 1 day ago
How to check is flying enabled?
#55419 by Onarsh, comments: 1
Resolved 0 Normal Support request 2019.5 » 1.12.2 2 days ago
Some help with animating my mobs
#55425 by marioateru, comments: 1
Resolved 0 Normal Support request N/A 2 days ago
Mod too big for upload
#55412 by evenlekkergamen, comments: 3
Resolved 0 Normal Support request N/A 2 days ago
Please add condition for procedure "When item use tick" in Ranged item
#55359 by DENTiller, comments: 1
Active 3 Normal Support request 1.9.1 5 days ago
Error during the commn_setup event phase.
#55336 by Goldorion, comments: 4
Resolved 1 Normal Support request N/A 6 days ago
Imported Java model won't appear
#55319 by davtov, comments: 2
Closed (works as designed) 1 Normal Support request 1.9.1 1 week ago
More Vanilla Trees
#55302 by Alpineer, comments: 1
Resolved 0 Normal Support request N/A 1 week ago
the event happens when right clicking on specific block with a specific item
#55289 by berkrusso, comments: 1
Resolved 1 Normal Support request 1.9.1 1 week ago
Mod Publishing
#55284 by Alex_n_italy, comments: 6
Resolved 0 Normal Support request N/A 1 week ago
My overlay is working incorectily
#55136 by MMG, comments: 10
Closed (fixed) 2 Normal Support request 1.9.1 1 week ago
There is no button for importing custom models
#55208 by undertale_lover12314, comments: 7
Closed (works as designed) 1 Normal Support request 1.9.1 1 week ago
Exporting To Jar
#55193 by Gam3rCash, comments: 3
Resolved 1 Normal Support request 1.9.1 1 week ago
How to give Speed 5 on Armour
#55166 by Uprank, comments: 1
Closed (duplicate) 1 Normal Support request 2019.5 » 1.12.2 2 weeks ago
i cant add things to a new project!
#55071 by YT_REAL, comments: 1
Resolved 1 Normal Support request 2019.5 2 weeks ago
Game Crashing when launched : non [a-z0-9/._-] character in path of location
#55053 by Just A Random Weeb, comments: 4
Closed (works as designed) 1 Normal Support request N/A 2 weeks ago
I have a problem, please tell me how i fix it
#55056 by Yoshi azul 12347, comments: 1
Closed (works as designed) 1 Normal Support request N/A 2 weeks ago
Custom book
#55027 by Samwisethebrave, comments: 2
Resolved 1 Normal Support request 1.9.1 3 weeks ago
Client start's without the mod
#55005 by Torben van Hässlich, comments: 1
Resolved 1 Normal Support request 1.9.1 3 weeks ago