Tickets related to 1.7.8

Open new issue My issues

Title Status Upvotes Priority Category MCreator version Last updated
Flying Mobs are bugy
#41685 by Wes, comments: 6
Closed (duplicate) 2 Normal Bug report 1.7.8 8 months ago
No Mobs in dimension
#41895 by Nutoo, comments: 1
Closed (outdated) 0 Normal Bug report 1.7.8 8 months ago
Mob issue when recompiling
#46462 by CoolskeletonMods, comments: 5
Closed (outdated) 0 Normal Bug report 1.7.8 9 months ago
Ruby not functioning
#45509 by SwSh, comments: 1
Closed (outdated) 0 Normal Support request 1.7.8 11 months ago
Blocks don't generate in Nether(Ore)
#41377 by Volfu, comments: 10
Closed (fixed) 1 Normal Bug report 1.7.8 1 year ago
Bug with WaterMob/WaterCreature Mobs
#41708 by SpaceMiners_444, comments: 12
Closed (fixed) 0 Normal Bug report 1.7.8 1 year ago
Some mob models are invisible
#41329 by DragonOfAsparas, comments: 1
Closed (outdated) 0 Normal Bug report 1.7.8 1 year ago
Overwritten textures
#41345 by Lonrad, comments: 5
Closed (outdated) 0 Normal Bug report 1.7.8 1 year ago
Suggestion: Make mobs be able to spawn in the End
#41448 by Dogg, comments: 2
Closed (fixed) 0 Minor Feature request 1.7.8 1 year ago
Can't export mod
#43777 by TerraCrafterFan, comments: 1
Closed (outdated) 0 Normal Bug report 1.7.8 1 year ago
Mod Element thumbnails not updating after editing textures
#41036 by ZoomMod, comments: 2
Closed (outdated) 0 Minor Bug report 1.7.8 1 year ago
Animal Spawning strange in custom biomes
#41674 by ellingtonisland, comments: 6
Closed (fixed) 0 Normal Bug report 1.7.8 1 year ago
Structure : Restict spawn per biome doesn't work
#41241 by Bribrixxx, comments: 2
Closed (fixed) 0 Normal Bug report 1.7.8 1 year ago
I can't find my blocks
#41319 by NKende1, comments: 1
Closed (outdated) 0 Normal Bug report 1.7.8 1 year ago
Crashes when entering dimension
#43047 by GamerMo, comments: 2
Closed (outdated) 0 Normal Bug report 1.7.8 1 year ago
Mod won't compile with no problematic mods.
#42877 by Crackers0106, comments: 1
Closed (outdated) 0 Normal Bug report 1.7.8 1 year ago
Error Code [-23] (Setup MCreator)
#42578 by Wizurth, comments: 1
Closed (duplicate) 0 Normal Support request 1.7.8 1 year ago
There was an error when launcher attempted to start MCreator
#42386 by JakeMarshal, comments: 3
Closed (outdated) 0 Normal Support request 1.7.8 1 year ago
Armor Values are bugged
#41486 by RaolTheBest, comments: 4
Closed (fixed) 0 Normal Bug report 1.7.8 1 year ago
Item durability doesn't work
#41242 by Bribrixxx, comments: 3
Closed (fixed) 1 Normal Bug report 1.7.8 1 year ago
Build Taking somewhat too long (2min, 27sec)
#41946 by jadenquinn8, comments: 2
Closed (outdated) 0 Normal Bug report 1.7.8 1 year ago
Handheld item textures not working
#41720 by SirHenrique, comments: 3
Closed (fixed) 0 Normal Support request 1.7.8 1 year ago