Tickets related to 1.8.2

Open new issue My issues
Title Status Upvotes Priority Category MCreator version Last updated
Biome Name
ID: #46394, by Goldorion, comments: 6
Closed (fixed) 3 Minor Feature request 1.8.2 3 days ago
Trees generating on wrong blocks
ID: #46871, by Loic_MaitreDuFeu, comments: 9
Closed (fixed) 3 Normal Bug report 1.8.2 4 days ago
Spawning water or lava on Destroyed by player
ID: #45837, by Anonymous, comments: 2
Closed (duplicate) 0 Normal Bug report 1.8.1 1 month ago
Full block rotation (log) broken
ID: #46620, by Anonymous, comments: 3
Closed (fixed) 0 Normal Bug report 1.8.2 1 month ago
Duplicate mod element
ID: #46069, by thebebist, comments: 7
Closed (fixed) 1 Normal Feature request 1.8.2 1 month ago
Unable to import java models/textures
ID: #47519, by joseph8675309, comments: 12
Closed (works as designed) 1 Normal Bug report 1.8.2 2 months ago
No Network Connection With Gradle
ID: #48608, by tazzan, comments: 2
Closed (outdated) 1 Normal Bug report 1.8.2 2 months ago
Entity Model won't import to MCreator
ID: #48118, by Chikorita Lover, comments: 1
Closed (outdated) 0 Normal Bug report 1.8.2 2 months ago
Can you add more language support?
ID: #47849, by APJifengc233, comments: 2
Closed (fixed) 0 Normal Feature request 1.8.2 3 months ago
MCreator 1.8.2 setup failed
ID: #47770, by Sar jhsm, comments: 1
Closed (outdated) 0 Normal Bug report 1.8.2 3 months ago
Translation of procedure strings
ID: #47757, by Aizark, comments: 4
Active 3 Normal Feature request 1.8.2 3 months ago
Ice blast furnace error server stop running can't fix it
ID: #47748, by HEroBrinEkill1, comments: 2
Closed (fixed) 0 Normal Bug report 1.8.2 3 months ago
Dark oak bug
ID: #47731, by Aizark, comments: 1
Closed (works as designed) 0 Normal Bug report 1.8.2 3 months ago
I cannot import my custom java model
ID: #47729, by MMG, comments: 3
Closed (works as designed) 0 Normal Support request 1.8.2 3 months ago
Can't run gradle
ID: #47717, by kaposuchus, comments: 3
Closed (fixed) 0 Normal Bug report 1.8.2 3 months ago
Particles do not work
ID: #47579, by smmmadden, comments: 11
Closed (fixed) 0 Normal Bug report 1.8.2 3 months ago
Custom Crafting GUI Help - number of block inventory slots
ID: #47674, by Loic_MaitreDuFeu, comments: 8
Closed (works as designed) 0 Normal Support request 1.8.2 3 months ago
MCreator setup failed
ID: #47705, by Avacadodog22, comments: 1
Closed (duplicate) 0 Normal Bug report 1.8.2 3 months ago
Mod Crashing Server
ID: #47700, by skyman478, comments: 2
Closed (fixed) 0 Normal Bug report 1.8.2 3 months ago
custom mob model do not work in Mcreator 1.8.2
ID: #47681, by Supernoob66, comments: 1
Closed (works as designed) 0 Normal Bug report 1.8.2 3 months ago
Issue with GUI bound to a block
ID: #47682, by Super_m, comments: 2
Closed (works as designed) 0 Normal Bug report 1.8.2 3 months ago
Create a Mob
ID: #47660, by Yakatana, comments: 1
Closed (fixed) 0 Normal Bug report 1.8.2 3 months ago
It wont let me test my mod
ID: #47640, by Drozax, comments: 1
Closed (duplicate) 0 Normal Bug report 1.8.2 3 months ago
Stuck at cache
ID: #47618, by AlexEnder15, comments: 3
Closed (works as designed) 0 Normal Bug report 1.8.2 3 months ago
ERROR CODE: [-26]
ID: #47615, by RedRaptor5, comments: 1
Closed (fixed) 0 Normal Bug report 1.8.2 3 months ago
Any Coal Item Crashed Test Environment
ID: #47620, by NorthWestTrees Gaming, comments: 3
Closed (cannot reproduce) 0 Normal Bug report 1.8.2 3 months ago
Mod IDs and Workspaces are merging
ID: #47504, by aidanete, comments: 6
Closed (cannot reproduce) 0 Normal Bug report 1.8.2 3 months ago