Tickets related to 1.8.2

Open new issue My issues

Title Status Upvotes Priority Category MCreator version Last updated
Windows 10 update
#53027 by LajteR, comments: 1
Closed (outdated) 1 Normal Bug report 1.8.2 2 months ago
Translation of procedure strings
#47757 by Aizark, comments: 4
Closed (fixed) 4 Normal Feature request 1.8.2 2 months ago
Missing Textures
#52319 by JuiceX, comments: 3
Closed (works as designed) 1 Normal Support request 1.8.2 2 months ago
Biome Name
#46394 by Goldorion, comments: 7
Closed (fixed) 3 Minor Feature request 1.8.2 4 months ago
Trees generating on wrong blocks
#46871 by Loic_MaitreDuFeu, comments: 9
Closed (fixed) 3 Normal Bug report 1.8.2 4 months ago
Spawning water or lava on Destroyed by player
#45837 by Anonymous, comments: 2
Closed (duplicate) 0 Normal Bug report 1.8.1 5 months ago
Full block rotation (log) broken
#46620 by Anonymous, comments: 3
Closed (fixed) 0 Normal Bug report 1.8.2 5 months ago
Duplicate mod element
#46069 by thebebist, comments: 7
Closed (fixed) 1 Normal Feature request 1.8.2 6 months ago
Unable to import java models/textures
#47519 by joseph8675309, comments: 12
Closed (works as designed) 1 Normal Bug report 1.8.2 6 months ago
No Network Connection With Gradle
#48608 by tazzan, comments: 2
Closed (outdated) 1 Normal Bug report 1.8.2 7 months ago
Entity Model won't import to MCreator
#48118 by Chikorita Lover, comments: 1
Closed (outdated) 0 Normal Bug report 1.8.2 7 months ago
Can you add more language support?
#47849 by APJifengc233, comments: 2
Closed (fixed) 0 Normal Feature request 1.8.2 7 months ago
MCreator 1.8.2 setup failed
#47770 by Sar jhsm, comments: 1
Closed (outdated) 0 Normal Bug report 1.8.2 7 months ago
Ice blast furnace error server stop running can't fix it
#47748 by HEroBrinEkill1, comments: 2
Closed (fixed) 0 Normal Bug report 1.8.2 7 months ago
Dark oak bug
#47731 by Aizark, comments: 1
Closed (works as designed) 0 Normal Bug report 1.8.2 7 months ago
I cannot import my custom java model
#47729 by MMG, comments: 3
Closed (works as designed) 0 Normal Support request 1.8.2 7 months ago
Can't run gradle
#47717 by kaposuchus, comments: 3
Closed (fixed) 0 Normal Bug report 1.8.2 7 months ago
Particles do not work
#47579 by smmmadden, comments: 11
Closed (fixed) 0 Normal Bug report 1.8.2 7 months ago
Custom Crafting GUI Help - number of block inventory slots
#47674 by Loic_MaitreDuFeu, comments: 8
Closed (works as designed) 0 Normal Support request 1.8.2 7 months ago
MCreator setup failed
#47705 by Avacadodog22, comments: 1
Closed (duplicate) 0 Normal Bug report 1.8.2 7 months ago
Mod Crashing Server
#47700 by skyman478, comments: 2
Closed (fixed) 1 Normal Bug report 1.8.2 7 months ago
custom mob model do not work in Mcreator 1.8.2
#47681 by Supernoob66, comments: 1
Closed (works as designed) 0 Normal Bug report 1.8.2 7 months ago