Tickets related to 1.8.3

Open new issue My issues
Title Status Upvotes Priority Category MCreator version Last updated
My custom multi structure bugs out
ID: #50639, by MMG, comments: 1
Closed (works as designed) 0 Normal Bug report 1.8.3 17 hours ago
Mcreator Cant load dependency error.-.
ID: #50627, by NeoForever, comments: 5
Closed (works as designed) 1 Normal Bug report 1.8.3 1 day ago
'Caching Decompiled Code' error Mac OS
ID: #50619, by Theoisomno, comments: 4
Closed (fixed) 0 Normal Support request 1.8.3 1 day ago
MCreator wont set up
ID: #50611, by Kronos551, comments: 1
Closed (fixed) 0 Normal Bug report 1.8.3 1 day ago
Floating Trees and Holes in Water
ID: #50608, by RockstarBonnet, comments: 2
Closed (duplicate) 0 Normal Bug report 1.8.3 1 day ago
Loading Workspace Data Freeze
ID: #50603, by tz_scion, comments: 1
Closed (fixed) 1 Normal Bug report 1.8.3 1 day ago
C:\Pylo\MCreator183\forge>
ID: #50600, by Kalvi, comments: 2
Closed (fixed) 0 Normal Support request 1.8.3 1 day ago
I have a Forge problem
ID: #50592, by TheGreatB, comments: 1
Closed (fixed) 0 Normal Support request 1.8.3 2 days ago
NoSuchMethodError
ID: #50561, by faielgila, comments: 2
Closed (works as designed) 0 Normal Bug report 1.8.3 2 days ago
does Player has advancement prodecure error
ID: #50577, by vaggelsavv, comments: 7
Closed (fixed) 0 Normal Feature request 1.8.3 2 days ago
Not open for me
ID: #50574, by tommy05fra, comments: 1
Closed (fixed) 0 Normal Feature request 1.8.3 2 days ago
URGENT! Procedure with /give command not working!
ID: #50572, by crispy_chips1234, comments: 1
Closed (fixed) 1 Normal Bug report 1.8.3 2 days ago
Very big exported file
ID: #50538, by lolagain, comments: 6
Closed (works as designed) 0 Normal Bug report 1.8.3 2 days ago
Stuck at initializing workspace system
ID: #50547, by Mineplayerminer, comments: 3
Closed (fixed) 1 Normal Bug report 1.8.3 3 days ago
Add vanilla texture library
ID: #47344, by Wes, comments: 5
Active 6 Normal Feature request 1.8.3 4 days ago
Add Tick Rate Dial to Custom Liquids
ID: #46801, by ellingtonisland, comments: 2
Closed (fixed) 3 Normal Feature request 1.8.3 4 days ago
Switch dimension for entity procedure block not working
ID: #48170, by mario2582, comments: 9
Closed (fixed) 6 Normal Bug report 1.8.3 4 days ago
Giving hand item copies stack size bug
ID: #48596, by Anonymous, comments: 4
Closed (fixed) 1 Normal Bug report 1.8.3 5 days ago
Issue while launching first time on mac
ID: #50522, by iCool, comments: 1
Closed (fixed) 0 Normal Support request 1.8.3 5 days ago
Advancement procedure blocks only list custom advancements
ID: #48026, by Sir_cookie98, comments: 8
Closed (fixed) 2 Normal Feature request 1.8.3 5 days ago
Problematic Mod Glitch
ID: #50503, by Minecraft Mod Maker, comments: 2
Closed (fixed) 0 Normal Bug report 1.8.3 5 days ago
Check for biome at procedure block doesn't work with custom biomes
ID: #48799, by evenlekkergamen, comments: 4
Closed (fixed) 3 Normal Bug report 1.8.3 6 days ago
3D Models not loading ingame
ID: #50480, by MightyCaptainDrake, comments: 1
Closed (duplicate) 0 Normal Support request 1.8.3 1 week ago
Armor Slot Bug
ID: #50453, by Wes, comments: 1
Closed (works as designed) 0 Normal Bug report 1.8.3 1 week ago
Install Error
ID: #50431, by jdeclan, comments: 1
Closed (fixed) 0 Normal Bug report 1.8.3 1 week ago
Idk what to do with that
ID: #50410, by HIGHSCHOOLDXD, comments: 1
Closed (outdated) 1 Normal Support request 1.8.3 1 week ago
"Failed to load element definition for mod element type ITEM" error
ID: #50418, by Fox6576, comments: 3
Closed (fixed) 0 Normal Bug report 1.8.3 1 week ago