1.9 Doesn't work with the latest version of forge.

Submitted by Duelnation on Fri, 07/05/2019 - 23:02
Upvotes: 1
Issue description

So I exported my mods as a .jar file onto twitch with my survival mod pack and it said that they were missing dependency, that dependency being an earlier version of forge. (The versions aren't even that far apart, it's like a .000000005 difference.)

Issue comments

Submitted by Duelnation on Mon, 07/08/2019 - 17:20

It requires forge version: forge-14.23.5.2768. Instead of the latest version of forge for 1.12.2.

Submitted by Klemen on Tue, 07/09/2019 - 11:14

You can disable Minecraft Forge checking in workspace settings before you export your mod to jar.