can't get custom leaves to decay

Started by Bubblebenderr on

Topic category: Help with MCreator software

Last seen on 01:42, 30. Oct 2023
Joined Oct 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
can't get custom leaves to decay

Basically title. I've been trying everything I can find, but the leaves I made just won't start decaying!

I used the "import common tags" option from the workspace tab, and added my logs and leaves to their respective tags with no use, I even smacked them with the debug stick a few times with it saying there aren't any block states for the leaves to swap to. all the stuff I can find are from 2 or 3 years ago, and nothing is working! Please someone help me

Last seen on 19:59, 8. Mar 2024
Joined Oct 2023
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
I always just use tags if…
Mon, 10/30/2023 - 21:20

I always just use tags if you want them to start decaying when not connected to a block select the area of leaving that’s you had place the the full command then replace the leaves with the same leaves then if there not connected to a. Log is will decay

Last seen on 06:42, 23. Jun 2024
Joined Mar 2019
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
did you used the block base…
Tue, 10/31/2023 - 23:16

did you used the block base of leaves when creating the block?

adding the block to the leaves tag does nothing on paper , you must make the BLOCK BASE be leaves