Can't generate a new world

Started by TDO on

Topic category: Troubleshooting, bugs, and solutions

Last seen on 15:27, 29. May 2024
Joined Dec 2022
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Can't generate a new world

I made a mod in Mcreator 2023.4 and updated it in 2024.1, and it seemed to work, but now I added a biome and when I try to generate a new world, the loading screen stays at 0%. I can wait 10 hours and it will still be on 0% . I didn't add anything that could cause trouble in that biome, it was just a regular desert, but with black sand instead of regular sand, and no cacties. Then, I tried deleting the biome and all the feature it contained, but then when I clicked on create new world, the game instantaneously crashed. The worst thing is that the Console didn't give me any information at all.

FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':runClient'.
> Process 'command 'C:\Program Files\Pylo\MCreator\jdk\bin\java.exe'' finished with non-zero exit value -1
* Try:
> Run with --stacktrace option to get the stack trace.
> Run with --info or --debug option to get more log output.
> Run with --scan to get full insights.
> Get more help at https://help.gradle.org.
BUILD FAILED in 1m 9s
10 actionable tasks: 3 executed, 7 up-to-date

BUILD FAILED
Task completed in 1 minute and 9 seconds

I tried regenerating code but it still crashes now. I can't do anything rn help me if you have any clue of what the hell this is.