Game keeps crashing no matter what I do

Started by Mimixya on

Topic category: User side tutorials

Last seen on 14:44, 30. May 2024
Joined May 2024
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Game keeps crashing no matter what I do

Idk what to do , I added plugins and removed them to ses if they aare the problem but no , tried generating the code again , didnt work , nothing worked , I need help , I have over 4000 elements anandanand don't wanna lose everything 

Last seen on 22:51, 21. Jun 2024
Joined May 2024
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
the only thing i can…
Wed, 05/15/2024 - 02:01

the only thing i can recommend is try removing assets that you added recently before it started crashing

Last seen on 14:44, 30. May 2024
Joined May 2024
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
for the assets , there is a…
Sun, 05/19/2024 - 22:44

for the assets , there is a lot , i tried deleting a lto of them , didnt work at all , i deleted everything i added but still didnt work , as for the crash log , here it is :

https://pastebin.com/mcjGGtWd

thats everything in the crash report , hope you can help , much love :)

Last seen on 14:44, 30. May 2024
Joined May 2024
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
Oh and for context , I did…
Mon, 05/20/2024 - 02:36

Oh and for context , I did delete everything I added before the crash , didnt help , I even removed all new models which also didnt work.  I used another version of thethe mcreator app , which also didnt work , removed all the plugins and absolutely everything , and still doesn't work , and I checked if the problem is from Minecraft by trying an older version of tthe mod , which worked perfectly , soso idk what tthe problem is at all and I don't know how to fix it 

Registry Object not present:…
Mon, 05/20/2024 - 16:25

Registry Object not present: shadow_mod:larvan_wood_minion

It seems you are referencing a deleted element somewhere.

 

Last seen on 14:44, 30. May 2024
Joined May 2024
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
doesnt seem to be the…
Mon, 05/20/2024 - 21:53

doesnt seem to be the problem , i actually tried everything and i dont understand whats going on so im just gonna share the workspace with u , ik that might be too much , but i'm really hoping that you can help , ( if you can tell me a way to upload the workspace that would be lovely too )

Last seen on 14:44, 30. May 2024
Joined May 2024
Points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • MCreator plugins:
  • Comments:
But I checked everything ,…
Tue, 05/21/2024 - 19:08

But I checked everything , absolutely everything , I didnt find anything like that , I swear , thats why o wanted to share the workspace , I don't know what's going on