Exporting Mods Dosen't work!

Started by ZoomZap on Wed, 11/18/2015 - 12:37
Last seen on 01:48, 2. Mar 2018
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Exporting Mods Dosen't work!
Wed, 11/18/2015 - 12:37

I JUSt finished my first mod, and when I try to export it as a ZIP. I then click recompile and export, But then it closes Mcreator and dosent make the file.

Help Please.

Last seen on 08:18, 12. Jan 2018
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
its probaly because one of
Wed, 11/18/2015 - 20:32

its probaly because one of your mods elements has a error in it

Last seen on 01:48, 2. Mar 2018
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
If i export Any mod, It does
Wed, 11/18/2015 - 22:02

If i export Any mod, It does that. I do run it as an administrator.

BTW im running Win7 Professional

 Help me if you can.

Last seen on 08:18, 12. Jan 2018
Joined May 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
yeah its porbaly one of your
Thu, 11/19/2015 - 00:41

yeah its porbaly one of your mod elements go through each of your elements and see if any of them pop up an error and if one or more does then see whats causing it

Last seen on 01:48, 2. Mar 2018
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:yeah its porbaly one of your
Fri, 11/20/2015 - 00:39

@#3 No errors Poppin up. Still Doing it. Tried ZIP version, Still no sucess.

 

Last seen on 20:12, 11. Jan 2016
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I had the same problem just
Fri, 11/20/2015 - 16:10

I had the same problem just factory reset your MCreator (BUT BACK UP YOUR MOD FILE)
 

Last seen on 21:52, 8. Apr 2018
Joined Oct 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:I had the same problem just
Fri, 11/20/2015 - 22:45

I also had that problem. Just do what _FancyDragon_ said. That works really well.

 

                                 

 

Last seen on 21:52, 8. Apr 2018
Joined Oct 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I'm having a new problem.
Sat, 11/21/2015 - 00:41

I'm having a new problem. When I click on the box where you put the item texture and nothing happens so i can't add any textures.

 

Last seen on 01:48, 2. Mar 2018
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:RE:I had the same problem just
Sat, 11/21/2015 - 00:53

@#5 I factory reset. Still Doing it. AHG! Why! I want my dreams to come true! Ive even re-installed it 5 times after it did that. No luck. This tool Is pretty unstable i guess. Guess thats what I get.

Last seen on 01:48, 2. Mar 2018
Joined Nov 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:RE:RE:I had the same problem just
Sat, 11/21/2015 - 01:03

Great! Now it dosen't Crash, It just dosen't do anything now. This really Is enraging Me.

Last seen on 21:52, 8. Apr 2018
Joined Oct 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Try uninstalling mcreator but
Sat, 11/21/2015 - 13:44

Try uninstalling mcreator but before you do that take out the modded things

that you can find and paste them in the new mcreator where you found them.