Auto-Update built in to MCreator

Started by RebelDroideka on Wed, 04/27/2016 - 05:16

Topic category: Feature requests and ideas for MCreator

Last seen on 06:13, 17. Jul 2020
Joined Jul 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Auto-Update built in to MCreator
Wed, 04/27/2016 - 05:16

I can't speak for anyone else, but I cannot download anything if it goes through Adf.ly. It stops on the "1 second until download" in the top right, and then nothing. I can't click anything except the big advert in the middle of the screen. I really want to update MCreator, but I haven't been able to ever since I got my new computer.

 

Some way to update the software without going through Adf.ly would be GREATLY appreciated. Some form of auto-update system built in would be even better.

Last seen on 18:32, 28. May 2018
Joined Jul 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Go directly to mediafire and
Wed, 04/27/2016 - 15:59

Go directly to mediafire and just skip adfly.

Last seen on 18:32, 28. May 2018
Joined Jul 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:Go directly to mediafire and
Wed, 04/27/2016 - 16:00

@#1 What version do you need?

I can give you a direct link.

Last seen on 18:32, 28. May 2018
Joined Jul 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Oh, and do you need the zip
Wed, 04/27/2016 - 16:01

Oh, and do you need the zip or the installer?

Last seen on 06:13, 17. Jul 2020
Joined Jul 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:Oh, and do you need the zip
Sat, 04/30/2016 - 05:00

@#2 I would like 1.6.6 more than 1.6.7, as I have heard there is a crash on attempting to start anything using Forge 1.9. I would also prefer the installer, but the zip will work just as well.

Last seen on 18:32, 28. May 2018
Joined Jul 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Last seen on 21:42, 11. Sep 2020
Joined May 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
This Would be Simply AMAZING
Mon, 05/09/2016 - 21:11

This Would be Simply AMAZING I Hate Ad.fly too. it always trys to redirect me to a download that trys to corrupt my computer.