I cannot test my mods.

Started by Kittybonnie on Mon, 07/04/2016 - 22:31

Topic category: Bugs and solutions

Last seen on 06:18, 24. Jun 2018
Joined Aug 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I cannot test my mods.
Mon, 07/04/2016 - 22:31

So I recently got the newest update of mcreator, and wanted to create a mod. Afterwards, I wanted to test it. I go to client, and the minecraft launcher loads normally. However, when the launcher is almost done with its process, it freezes, and then crashes. Afterwards, the console says this.

AL lib: (EE) alc_cleanup: 1 device not closed
:runClient FAILED
FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':runClient'.
> Process 'command 'C:\Users\Dylan_2.Dylan-HP\Downloads\MCreator 1.6.9 [1.9.4] Windows 32bit\jdk32\bin\java.exe'' finished with non-zero exit value -1
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 2 mins 26.847 secs

I'm really not sure what to do. Help will be appreciated.

Last seen on 09:12, 21. Jul 2020
Joined Mar 2014
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I have the same problem! It
Tue, 07/05/2016 - 08:18

I have the same problem! It says that finishes with non-zero value! Please if someone know why,please help us!

And i have another problem: In the main page (that with the mod of the week) there are a lot of strange letters! Why?

Last seen on 06:18, 24. Jun 2018
Joined Aug 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:I have the same problem! It
Tue, 07/05/2016 - 14:37

Its weird, because its never done this to me until the latest mcreator update.

Last seen on 17:02, 16. Aug 2016
Joined Jun 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
What type of mod did you make
Tue, 07/05/2016 - 17:38

What type of mod did you make? I had this problem with armor mods and mods that shared textures.

Last seen on 06:18, 24. Jun 2018
Joined Aug 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:What type of mod did you make
Tue, 07/05/2016 - 18:31

@#3 Its a wand mod. You right click on the ground with a wand and it summons an entity. There's also a magic ore, raw magic, and magical essence along with it.

Last seen on 17:02, 16. Aug 2016
Joined Jun 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I would recommend deleting
Tue, 07/05/2016 - 19:57

I would recommend deleting each mod individually until you find the problem. Make sure to back up any custom code you have and run the client not just compile.

Sorry I can't help any more than that.

Last seen on 06:18, 24. Jun 2018
Joined Aug 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:I would recommend deleting
Wed, 07/06/2016 - 00:59

@#4 I have determined that none of the mods are the problem. I have no idea what's causing it.

Last seen on 00:22, 2. Jun 2020
Joined Jan 2014
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
i get this error as well, i
Wed, 07/06/2016 - 03:47

i get this error as well, i got this for 1.6.8 as well.

Last seen on 06:18, 24. Jun 2018
Joined Aug 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Will this bug never be fixed?
Thu, 07/14/2016 - 21:31

Will this bug never be fixed? D=

Last seen on 07:54, 18. Sep 2016
Joined May 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I have the same problem! Its
Sat, 07/16/2016 - 00:13

I have the same problem! Its only when i downloaded Mcreator 1.9.4 it happened, and now i cant use ANY of the other versions.

Last seen on 06:18, 24. Jun 2018
Joined Aug 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Well, I got good news, this
Sat, 07/16/2016 - 16:13

Well, I got good news, this probably has no fix, but, the newest version of Mcreator is almost out! And hopefully then they will fix the bug.

Last seen on 23:04, 8. Dec 2016
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Basically when the multi tool
Sat, 07/16/2016 - 16:40

Basically when the multi tool option is equipped on mcreator 1.6.9 it cant mine anything at all, and say I set a swords damage to 60 or 100 it only counts as 9, has anyone found a fix for this?

Last seen on 09:30, 26. Sep 2020
Joined Apr 2010
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
The error log you pasted is
Sat, 07/16/2016 - 21:31

The error log you pasted is not complete and therefore useless. Could you please paste full error log so I can see the actual problem?

Last seen on 06:18, 24. Jun 2018
Joined Aug 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:The error log you pasted is
Sun, 07/17/2016 - 00:06

@#10 Alright, I'll try to get the full log down.

Last seen on 06:18, 24. Jun 2018
Joined Aug 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
@Klemen Here you go.
Sun, 07/17/2016 - 07:59

@Klemen Here you go.

[SPOILER]

:clean
:deobfCompileDummyTask
:deobfProvidedDummyTask
:sourceApiJava
:compileApiJava UP-TO-DATE
:processApiResources UP-TO-DATE
:apiClasses UP-TO-DATE
:sourceMainJava
:compileJava
:processResources
:classes
:jar
:getVersionJson
:extractNatives SKIPPED
:extractUserdev UP-TO-DATE
:getAssetIndex UP-TO-DATE
:getAssets
Current status: 77/1049   7%
Current status: 121/1049   11%
Current status: 193/1049   18%
Current status: 258/1049   24%
Current status: 335/1049   31%
Current status: 426/1049   40%
Current status: 490/1049   46%
Current status: 543/1049   51%
Current status: 632/1049   60%
Current status: 726/1049   69%
Current status: 812/1049   77%
Current status: 857/1049   81%
Current status: 931/1049   88%
Current status: 1025/1049   97%
:makeStart
:runClient
2016-07-16 17:10:42,547 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2016-07-16 17:10:42,553 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
[17:10:42] [main/INFO] [GradleStart]: Extra: []
[17:10:42] [main/INFO] [GradleStart]: Running with arguments: [--userProperties, {}, --assetsDir, C:/Users/Dylan_2.Dylan-HP/.gradle/caches/minecraft/assets, --assetIndex, 1.9, --accessToken{REDACTED}, --version, 1.9.4, --tweakClass, net.minecraftforge.fml.common.launcher.FMLTweaker, --tweakClass, net.minecraftforge.gradle.tweakers.CoremodTweaker]
[17:10:42] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[17:10:42] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
[17:10:42] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.CoremodTweaker
[17:10:43] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
[17:10:43] [main/INFO] [FML]: Forge Mod Loader version 12.17.0.1976 for Minecraft 1.9.4 loading
[17:10:43] [main/INFO] [FML]: Java is Java HotSpot(TM) Client VM, version 1.8.0_65, running on Windows 10:x86:10.0, installed at C:\Users\Dylan_2.Dylan-HP\Downloads\MCreator 1.6.9 [1.9.4] Windows 32bit\jdk32\jre
[17:10:43] [main/INFO] [FML]: Managed to load a deobfuscated Minecraft name- we are in a deobfuscated environment. Skipping runtime deobfuscation
[17:10:43] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.CoremodTweaker
[17:10:43] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.fml.relauncher.FMLCorePlugin
[17:10:43] [main/INFO] [GradleStart]: Injecting location in coremod net.minecraftforge.classloading.FMLForgePlugin
[17:10:43] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[17:10:43] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[17:10:43] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[17:10:43] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[17:10:43] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
[17:10:43] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[17:10:43] [main/ERROR] [FML]: The binary patch set is missing. Either you are in a development environment, or things are not going to work!
[17:10:45] [main/ERROR] [FML]: FML appears to be missing any signature data. This is not a good thing
[17:10:45] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
[17:10:45] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
[17:10:46] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.gradle.tweakers.AccessTransformerTweaker
[17:10:46] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
[17:10:46] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
[17:10:46] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
2016-07-16 17:10:46,826 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2016-07-16 17:10:46,897 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
2016-07-16 17:10:46,904 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
[17:10:47] [Client thread/INFO]: Setting user: Player828
[17:10:52] [Client thread/INFO]: LWJGL Version: 2.9.4
[17:10:55] [Client thread/INFO] [STDOUT]: [net.minecraftforge.fml.client.SplashProgress:start:202
// I let you down. Sorry :(
Time: 7/16/16 5:10 PM
Description: Loading screen debug info
This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR
A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
-- System Details --
Details:
    Minecraft Version: 1.9.4
    Operating System: Windows 10 (x86) version 10.0
    Java Version: 1.8.0_65, Oracle Corporation
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    Memory: 32413760 bytes (30 MB) / 175788032 bytes (167 MB) up to 259522560 bytes (247 MB)
    JVM Flags: 0 total; 
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: 
    Loaded coremods (and transformers): 
    GL info: ' Vendor: 'ATI Technologies Inc.' Version: '4.5.13399 Compatibility Profile Context 15.201.1151.0' Renderer: 'AMD Radeon HD 6410D'
[17:10:55] [Client thread/INFO] [FML]: MinecraftForge v12.17.0.1976 Initialized
[17:10:55] [Client thread/INFO] [FML]: Replaced 232 ore recipes
[17:10:55] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer
[17:10:55] [Client thread/INFO] [FML]: Searching C:\Users\Dylan_2.Dylan-HP\Downloads\MCreator 1.6.9 [1.9.4] Windows 32bit\forge\run\mods for mods
[17:10:58] [Client thread/INFO] [TestEnvironmentMod]: Mod TestEnvironmentMod is missing the required element 'name'. Substituting TestEnvironmentMod
[17:10:58] [Client thread/INFO] [FML]: Forge Mod Loader has identified 4 mods to load
[17:10:59] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at CLIENT
[17:10:59] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, TestEnvironmentMod] at SERVER
[17:11:00] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
[17:11:00] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
[17:11:00] [Client thread/INFO] [FML]: Found 418 ObjectHolder annotations
[17:11:00] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations
[17:11:00] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations
[17:11:00] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
[17:11:00] [Client thread/INFO] [FML]: Applying holder lookups
[17:11:00] [Client thread/INFO] [FML]: Holder lookups applied
[17:11:00] [Client thread/INFO] [FML]: Injecting itemstacks
[17:11:00] [Client thread/INFO] [FML]: Itemstack injection complete
[17:11:00] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Starting version check at http://files.minecraftforge.net/maven/net/minecraftforge/forge/promotio…
[17:11:01] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Found status: UP_TO_DATE Target: null
[17:11:08] [Sound Library Loader/INFO]: Starting up SoundSystem...
[17:11:09] [Thread-8/INFO]: Initializing LWJGL OpenAL
[17:11:09] [Thread-8/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[17:11:09] [Thread-8/INFO]: OpenAL initialized.
[17:11:09] [Sound Library Loader/INFO]: Sound engine started
[17:11:19] [Client thread/INFO] [FML]: Max texture size: 8192
[17:11:19] [Client thread/INFO]: Created: 16x16 textures-atlas
[17:11:24] [Client thread/INFO] [FML]: OBJLoader: Domain testenvironmentmod has been added.
[17:11:24] [Client thread/INFO] [FML]: Injecting itemstacks
[17:11:24] [Client thread/INFO] [FML]: Itemstack injection complete
[17:11:24] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 4 mods
[17:11:24] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:TestEnvironmentMod
[17:11:32] [Client thread/INFO]: SoundSystem shutting down...
[17:11:32] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
[17:11:32] [Sound Library Loader/INFO]: Starting up SoundSystem...
[17:11:33] [Thread-10/INFO]: Initializing LWJGL OpenAL
[17:11:33] [Thread-10/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[17:11:33] [Thread-10/INFO]: OpenAL initialized.
[17:11:33] [Sound Library Loader/INFO]: Sound engine started
[17:11:43] [Client thread/INFO] [FML]: Max texture size: 8192
[17:11:45] [Client thread/INFO]: Created: 1024x512 textures-atlas
[17:12:30] [Client thread/INFO] [STDOUT]: [net.minecraft.init.Bootstrap:printToSYSOUT:649
// I blame Dinnerbone.
Time: 7/16/16 5:12 PM
Description: Initializing game
java.lang.OutOfMemoryError: Java heap space
    at net.minecraftforge.client.model.pipeline.UnpackedBakedQuad$Builder.<init>(UnpackedBakedQuad.java:89)
    at net.minecraftforge.client.model.ItemLayerModel.buildQuad(ItemLayerModel.java:350)
    at net.minecraftforge.client.model.ItemLayerModel.buildSideQuad(ItemLayerModel.java:334)
    at net.minecraftforge.client.model.ItemLayerModel.addSideQuad(ItemLayerModel.java:259)
    at net.minecraftforge.client.model.ItemLayerModel.getQuadsForSprite(ItemLayerModel.java:198)
    at net.minecraftforge.client.model.ItemLayerModel.bake(ItemLayerModel.java:107)
    at net.minecraftforge.client.model.ModelLoader$VanillaModelWrapper.bake(ModelLoader.java:519)
    at net.minecraftforge.client.model.ModelLoader.setupModelRegistry(ModelLoader.java:163)
    at net.minecraft.client.renderer.block.model.ModelManager.onResourceManagerReload(ModelManager.java:28)
    at net.minecraft.client.resources.SimpleReloadableResourceManager.notifyReloadListeners(SimpleReloadableResourceManager.java:131)
    at net.minecraft.client.resources.SimpleReloadableResourceManager.reloadResources(SimpleReloadableResourceManager.java:112)
    at net.minecraft.client.Minecraft.refreshResources(Minecraft.java:797)
    at net.minecraftforge.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:332)
    at net.minecraft.client.Minecraft.startGame(Minecraft.java:559)
    at net.minecraft.client.Minecraft.run(Minecraft.java:384)
    at net.minecraft.client.main.Main.main(Main.java:118)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:497)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:497)
    at net.minecraftforge.gradle.GradleStartCommon.launch(GradleStartCommon.java:97)
    at GradleStart.main(GradleStart.java:26)
A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------
-- Head --
Thread: Client thread
Stacktrace:
    at net.minecraftforge.client.model.pipeline.UnpackedBakedQuad$Builder.<init>(UnpackedBakedQuad.java:89)
    at net.minecraftforge.client.model.ItemLayerModel.buildQuad(ItemLayerModel.java:350)
    at net.minecraftforge.client.model.ItemLayerModel.buildSideQuad(ItemLayerModel.java:334)
    at net.minecraftforge.client.model.ItemLayerModel.addSideQuad(ItemLayerModel.java:259)
    at net.minecraftforge.client.model.ItemLayerModel.getQuadsForSprite(ItemLayerModel.java:198)
    at net.minecraftforge.client.model.ItemLayerModel.bake(ItemLayerModel.java:107)
    at net.minecraftforge.client.model.ModelLoader$VanillaModelWrapper.bake(ModelLoader.java:519)
    at net.minecraftforge.client.model.ModelLoader.setupModelRegistry(ModelLoader.java:163)
    at net.minecraft.client.renderer.block.model.ModelManager.onResourceManagerReload(ModelManager.java:28)
    at net.minecraft.client.resources.SimpleReloadableResourceManager.notifyReloadListeners(SimpleReloadableResourceManager.java:131)
    at net.minecraft.client.resources.SimpleReloadableResourceManager.reloadResources(SimpleReloadableResourceManager.java:112)
    at net.minecraft.client.Minecraft.refreshResources(Minecraft.java:797)
    at net.minecraftforge.fml.client.FMLClientHandler.finishMinecraftLoading(FMLClientHandler.java:332)
    at net.minecraft.client.Minecraft.startGame(Minecraft.java:559)
-- Initialization --
Details:
Stacktrace:
    at net.minecraft.client.Minecraft.run(Minecraft.java:384)
    at net.minecraft.client.main.Main.main(Main.java:118)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:497)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:497)
    at net.minecraftforge.gradle.GradleStartCommon.launch(GradleStartCommon.java:97)
    at GradleStart.main(GradleStart.java:26)
-- System Details --
Details:
    Minecraft Version: 1.9.4
    Operating System: Windows 10 (x86) version 10.0
    Java Version: 1.8.0_65, Oracle Corporation
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    Memory: 51591312 bytes (49 MB) / 259522560 bytes (247 MB) up to 259522560 bytes (247 MB)
    JVM Flags: 0 total; 
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP 9.28 Powered by Forge 12.17.0.1976 4 mods loaded, 4 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCHIJA    mcp{9.19} [Minecraft Coder Pack] (minecraft.jar) 
    UCHIJA    FML{8.0.99.99} [Forge Mod Loader] (forgeSrc-1.9.4-12.17.0.1976.jar) 
    UCHIJA    Forge{12.17.0.1976} [Minecraft Forge] (forgeSrc-1.9.4-12.17.0.1976.jar) 
    UCHIJA    TestEnvironmentMod{1.0} [TestEnvironmentMod] (modid-1.0.jar) 
    Loaded coremods (and transformers): 
    GL info: ' Vendor: 'ATI Technologies Inc.' Version: '4.5.13399 Compatibility Profile Context 15.201.1151.0' Renderer: 'AMD Radeon HD 6410D'
    Launched Version: 1.9.4
    LWJGL: 2.9.4
    OpenGL: AMD Radeon HD 6410D GL version 4.5.13399 Compatibility Profile Context 15.201.1151.0, ATI Technologies Inc.
    GL Caps: Using GL 1.3 multitexturing.
Using GL 1.3 texture combiners.
Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
Shaders are available because OpenGL 2.1 is supported.
VBOs are available because OpenGL 1.5 is supported.
    Using VBOs: No
    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Packs: 
    Current Language: English (US)
    Profiler Position: N/A (disabled)
    CPU: net.minecraft.client.Minecraft$15@94ff0
[17:12:30] [Client thread/INFO] [STDOUT]: [net.minecraft.init.Bootstrap:printToSYSOUT:649
AL lib: (EE) alc_cleanup: 1 device not closed
:runClient FAILED
FAILURE: Build failed with an exception.
* What went wrong:
Execution failed for task ':runClient'.
> Process 'command 'C:\Users\Dylan_2.Dylan-HP\Downloads\MCreator 1.6.9 [1.9.4] Windows 32bit\jdk32\bin\java.exe'' finished with non-zero exit value -1
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 2 mins 22.012 secs
C:\Users\Dylan_2.Dylan-HP\Downloads\MCreator 1.6.9 [1.9.4] Windows 32bit\forge>
Task completed with return code 0 in 142954 milliseconds

[/SPOILER]

And yes my name is Dylan. :p