Help! It's stuck on "Setting Up Forge"!

Started by T3XASF1RE on Sun, 07/17/2016 - 18:47

Topic category: Help with MCreator software

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Help! It's stuck on "Setting Up Forge"!
Tue, 07/19/2016 - 14:15 (edited)

 It won't even let me get into the MCreator menu. =( It's stuck on installing forge. I have 1.9 forge now, but it still doesn't want to run. Does anyone have a solution for this?

 

UPDATE:

I fixed the problem. I had to download MCreator on a secondary computer, and then transfer it to my primary computer. Sorry, everyone! (IDK how to delete this/ block further comments lol)

Edited by T3XASF1RE on Tue, 07/19/2016 - 14:15
Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Is there no-one on today?  
Sun, 07/17/2016 - 19:00

Is there no-one on today?

 

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Please! Someone help me!!!
Sun, 07/17/2016 - 19:12

Please! Someone help me!!!

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
 Okay, this is starting to
Mon, 07/18/2016 - 00:09

 Okay, this is starting to get a little bit annoying. Can ANYONE PLEASE provide me with an answer for this problem? I'm having a really hard time here, and I'm following the instructions in the READ ME file, but it doesn't seeem to be working for me. I really need some help, so could somebody please give me an answer? I'd like one within the hour, please, I've been waiting for quite a while now. =(

Last seen on 06:08, 26. May 2020
Joined Dec 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
how long did it say setting
Mon, 07/18/2016 - 02:08

how long did it say setting up forge

Last seen on 06:08, 26. May 2020
Joined Dec 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
how long did it say setting
Mon, 07/18/2016 - 02:09

how long did it say setting up forge

What do you see in the
Mon, 07/18/2016 - 12:32

What do you see in the console? Could you paste the log in the spoiler and post it here?

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Okay, here's what's going on:
Mon, 07/18/2016 - 22:42

Okay, here's what's going on: It is permanently stuck on "Setting Up Forge," (the little rotating square thingie,) and nothing shows up in the console whatsoever.

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:how long did it say setting
Mon, 07/18/2016 - 22:43

@#5 Quote (Me): Okay, here's what's going on: It is permanently stuck on "Setting Up Forge," (the little rotating square thingie,) and nothing shows up in the console whatsoever.

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:What do you see in the
Mon, 07/18/2016 - 22:43

@#6 Quote (Me): Okay, here's what's going on: It is permanently stuck on "Setting Up Forge," (the little rotating square thingie,) and nothing shows up in the console whatsoever.

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I'm going to try to dowload
Mon, 07/18/2016 - 23:12

I'm going to try to dowload the "EU" version instead of the "US" version. I doubt that it'll make a difference, but I'm gonna try it.

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
The EU Version didn't help,
Mon, 07/18/2016 - 23:15

The EU Version didn't help, either. I have tried both US (32 and 64) and both Eu (32 and 64) but so far it hasn't been able to get past "Setting Up Forge: Downloading dependencies and compiling."

Last seen on 00:36, 19. Jun 2018
Joined Jul 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Okay, I got this from my
Mon, 07/18/2016 - 23:49

Okay, I got this from my terminal when I executed it in terminal, but it won't tell me anything further.

 

[Mon Jul 18 18:42:12 CDT 2016] - Pylo sync status: false
[Mon Jul 18 18:42:13 CDT 2016] - GA tracked
[Mon Jul 18 18:42:14 CDT 2016] - Skipping update message ...
[Mon Jul 18 18:42:17 CDT 2016] - Loading mod of the week image
[Mon Jul 18 18:42:18 CDT 2016] - MCreator setup process started ...
[Mon Jul 18 18:42:19 CDT 2016] - java.lang.UnsupportedOperationException: The BROWSE action is not supported on the current platform!
[Mon Jul 18 18:42:19 CDT 2016] -        at java.awt.Desktop.checkActionSupport(Desktop.java:225)
[Mon Jul 18 18:42:19 CDT 2016] -        at java.awt.Desktop.browse(Desktop.java:381)
[Mon Jul 18 18:42:19 CDT 2016] -        at co.pylo.mcreator.MCreatorSetupManager.openSetup(MCreatorSetupManager.java:204)
[Mon Jul 18 18:42:19 CDT 2016] -        at co.pylo.mcreator.MCreator.<init>(MCreator.java:2227)
[Mon Jul 18 18:42:19 CDT 2016] -        at co.pylo.mcreator.Launcher.main(Launcher.java:55)