Spoilers and Pictures Not Working

Started by codyfilms on Thu, 08/04/2016 - 18:53

Topic category: Help with MCreator software

Last seen on 07:58, 22. May 2020
Joined Mar 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Spoilers and Pictures Not Working
Thu, 08/04/2016 - 18:53

My Spoilers and Pictures aren't working, like instead of having a spoiler it leaves the words

see?

Last seen on 07:58, 22. May 2020
Joined Mar 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
In My Mod Descriptions...
Thu, 08/04/2016 - 18:54

In My Mod Descriptions...

Last seen on 06:08, 26. May 2020
Joined Dec 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
it works in here, and yes i
Thu, 08/04/2016 - 19:07

it works in here, and yes i just noticed that in your zelda mod. are you sure you clicked on the image icon and then put in the link?

Last seen on 07:54, 18. Sep 2016
Joined May 2016
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
RE:In My Mod Descriptions...
Thu, 08/04/2016 - 21:21

@#1 Hi cody, sorry about getting all pissed at you yesterday. I simply thought you stole the techne models from Lycanite, I was wrong as usual, getting angry at your innocence. I am truly sorry for thinking you would do such a thing. (do you accept my apology? :P)

Last seen on 07:58, 22. May 2020
Joined Mar 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Mustache I forgive you.
Fri, 08/05/2016 - 04:57

Mustache I forgive you.

and yes I clicked the image icon (i messaged the admin and he said it was bugged and klemen has to fix it)

Last seen on 00:23, 28. Sep 2020
Joined Jun 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Are you talking about images
Fri, 08/05/2016 - 07:43

Are you talking about images you put in descriptions because its working for me:

Last seen on 00:23, 28. Sep 2020
Joined Jun 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Hmm...
Fri, 08/05/2016 - 07:44

Hmm...

Images are not showing up in the fourms, but on my mods page it is working.

Last seen on 07:58, 22. May 2020
Joined Mar 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
its fixed now :)
Sat, 08/06/2016 - 07:24

its fixed now :)