Cannot find symbol m

Started by NDSDNS on Thu, 01/12/2017 - 13:03

Topic category: Help with MCreator's application

Last seen on 19:24, 16. Dec 2017
Joined Dec 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Cannot find symbol m
Thu, 01/12/2017 - 13:03

Every time I try to make a new element now when I compile it it always does this:

C:\Pylo\MCreator171\forge\build\sources\main\java\mod\mcreator\TestEnvironmentMod.java:48: error: cannot find symbol
    mcreator_idrisPickaxe mcreator_9 = new mcreator_idrisPickaxe();
    ^
  symbol:   class mcreator_idrisPickaxe
  location: class TestEnvironmentMod
C:\Pylo\MCreator171\forge\build\sources\main\java\mod\mcreator\TestEnvironmentMod.java:48: error: cannot find symbol
    mcreator_idrisPickaxe mcreator_9 = new mcreator_idrisPickaxe();

Please help!

0Upvote this forum topic
Last seen on 05:16, 15. Jan 2017
Joined Jun 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
try removing idris pickaxe
Sat, 01/14/2017 - 01:28

try removing idris pickaxe for one compile and then see if it works if it does its a problem with the pickaxe if it doesnt and theres a new error just keep working backwards u can just got to a new work space and check if its the workspace ur in this has happen to me many times every single time its to do with a texture missing code or mceator not finding something

0Upvote this forum topic
Last seen on 05:16, 15. Jan 2017
Joined Jun 2015
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
final note.
Sat, 01/14/2017 - 01:49

final note.

mcreator 1.7.1 isnt the best if u want to do some good modding or modding with minecraft 1.7.10 use 1.7.2 if u want to do modding with 1.11.2 just wait untill next update

0Upvote this forum topic
Last seen on 19:24, 16. Dec 2017
Joined Dec 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:final note.
Sat, 01/14/2017 - 01:55

@#2 Thank you for the support, however, I think I figured it out. Also, if I add ANYTHING it causes errors until I remove it, then it's fine. I checked the Mcreator texture files, and all the new textures don't even exist. This is a large problem, because it will show you that you have textures ingame when you actually don't. :/ 

0Upvote this forum topic
Last seen on 19:24, 16. Dec 2017
Joined Dec 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:final note.
Sat, 01/14/2017 - 01:56

@#2 Also I will always, always mod for the latest version of Minecraft.

0Upvote this forum topic
Last seen on 22:18, 21. Jan 2017
Joined Jan 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
RE:RE:final note.
Fri, 01/20/2017 - 23:54

@#2.1 Well, how did you fix it? I feel it is a widespread issue and i cannot get any information on it

0Upvote this forum topic