Annoying "Melting Screen" Glitch

Started by BoringBlock on Wed, 03/01/2017 - 22:46

Topic category: Bugs and solutions

Last seen on 04:06, 16. Mar 2019
Joined Jan 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
Annoying "Melting Screen" Glitch
Wed, 03/01/2017 - 22:46

So, whenever i try to make a recipe (for a tool/item), There is like a 99% chance the screen will start to "melt" (more than like freeze) hard to explain, but i'll give you a link for a GIF showing it.

https://gyazo.com/0e3985247e59eb1e0f2730f97e7f252e

Last seen on 22:45, 29. Jan 2020
Joined Jul 2015
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
...I'm sorry, what?
Fri, 03/03/2017 - 21:57

...I'm sorry, what?

How the...?

 

...Uhhhhhhhhhhhhhhh...

I think that's an issue with your computer or whatever version of Java you're running. O_0

 

 

(I am so helpful)

Last seen on 03:28, 7. Mar 2017
Joined Mar 2017
User points:

User statistics:

  • Modifications:
  • Forum topics:
  • Wiki pages:
  • Tracker tickets:
  • MCreator plugins:
  • Comments:
I have had this same issue
Tue, 03/07/2017 - 03:04

I have had this same issue since last fall, making the tool unusable. I just stumbled upon a fix that seems to work for me: run as admin. I am new to the community and created an account to spread this information in case in can help the developers fix the problem. I really need to be able to run this app without elevated privileges. I am running Windows 10 64-bit and have had this issue with 1.6.9, 1.7.0, 1.7.1, and 1.7.2. I was new to the software before that so I don't know when it was introduced, but looking back it did start when I switched to a limited privilege environment. If there is a better place to get this information to the developers, please let me know.

I added this comment to another thread, but I duplicated it here because the gif shows exactly what my problem was.