armor textures not visible after creation mcreator 1.7.5

Started by Richard31 on Sat, 03/18/2017 - 14:37

Topic category: Help with MCreator's application

Last seen on 06:07, 26. Aug 2018
Joined Apr 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
armor textures not visible after creation mcreator 1.7.5
Sat, 03/18/2017 - 14:37

ok normaly i can figure stuff out myself but in this case i need some feedback

 

i tried to create  my own custom armor in mcreator 1.7.5 as i normaly do  but my textures of the helmet leggings body and boots are not visible in anny inventory tab or create tab in minecraft  when i test them (only the pink with black squares are visible)

but the texture i use  to see visual does work (when i put it on it all shows and works)  so only the 4 textures are not visible in inventory altough the armor does work normally 

 

i tried redoing re creating redo my textures uploaded in diff way put textures in diff maps nothing works

i am not a java coder and probbly there is something  im doing wrong  i just dont know what  becouse in previous versions it all works fine  im not sure if there is something done to armor differently as previous versions wich i am overlooking  now 

 

it could be possible there is a bug in the new mcreator but im not sure

 

could someone  help or give feedback o n this mather or if u have same problem and solved it 

all info will be welcome 

Last seen on 12:58, 29. Sep 2017
Joined May 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
This same thing happened to
Mon, 05/29/2017 - 12:09

This same thing happened to me. I added something afterwards, which made me reload the mod, but when I recreated it, it showed all the textures in the GUI. Try re-exporting your mod.

Last seen on 11:53, 8. Aug 2017
Joined May 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
yep. that flipping sucks,
Tue, 07/18/2017 - 09:14

yep. that flipping sucks, cause i worked so hard on the texture you see when the armor is on you and now i cant use it cause of this stupid glitch with mcreator!!

Last seen on 22:52, 27. Oct 2017
Joined Nov 2016
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
1.7.5 bug sometimes exporting
Tue, 07/18/2017 - 09:51

1.7.5 bug sometimes exporting from 1.10.2 works sometimes it dont.