Problem resolving dependencies

Started by Feather4011 on Fri, 11/03/2017 - 16:09
Last seen on 14:56, 8. Nov 2017
Joined Oct 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
Problem resolving dependencies
Sat, 11/04/2017 - 15:33 (edited)

This is the log:

   
Executing gradle command: runClient
Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.
D:\MCreator173>cd forge
D:\MCreator173\forge>SET "JAVA_HOME=D:\MCreator173\jdk64\"
D:\MCreator173\forge>SET JAVA_EXE=%JAVA_HOME%\bin\java.exe
D:\MCreator173\forge>SET PATH=%JAVA_HOME%\bin\;%PATH%
D:\MCreator173\forge>gradlew -Dorg.gradle.jvmargs="-Xms2814m -Xmx4821m" runClient
To honour the JVM settings for this build a new JVM will be forked. Please consider using the daemon: http://gradle.org/docs/2.0/userguide/gradle_daemon.html.
FAILURE: Build failed with an exception.
* What went wrong:
A problem occurred configuring root project 'forge'.
> Could not resolve all dependencies for configuration ':classpath'.
> Could not resolve org.eclipse.core:expressions:[3.1.0,4.0.0).
     Required by:
:forge:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:resources:3.2.1-R32x_v20060914
> Failed to list versions for org.eclipse.core:expressions.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org/eclipse/core/expressions/maven-metada….
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/core/expressions/maven-metada…'.
> The target server failed to respond
> Could not resolve org.eclipse.core:contenttype:[3.3.0,4.0.0).
     Required by:
:forge:unspecified > net.minecraftforge.gradle:ForgeGradle:1.2-SNAPSHOT > net.minecraftforge.srg2source:Srg2Source:3.2-SNAPSHOT > org.eclipse.core:runtime:3.10.0-v20140318-2214
> Failed to list versions for org.eclipse.core:contenttype.
> Unable to load Maven meta-data from http://repo1.maven.org/maven2/org/eclipse/core/contenttype/maven-metada….
> Could not GET 'http://repo1.maven.org/maven2/org/eclipse/core/contenttype/maven-metada…'.
> The target server failed to respond
* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output.
BUILD FAILED
Total time: 3 mins 49.967 secs
D:\MCreator173\forge>
Task completed with return code 0 in 232302 milliseconds

Any help would be appreciated.

Edited by Feather4011 on Sat, 11/04/2017 - 15:33
Last seen on 16:27, 12. Dec 2017
Joined Feb 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
  • developer
This could be an issue with…
Sat, 11/04/2017 - 15:34

This could be an issue with the internet connection or with your antivirus.

Do you have an antivirus and if you do, which one is it?

Last seen on 14:56, 8. Nov 2017
Joined Oct 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
I Do Not.. Ima Try Turning…
Tue, 11/07/2017 - 13:00

I Do Not.. Ima Try Turning Firewall Off And Ima Tell You If it Works

Last seen on 14:56, 8. Nov 2017
Joined Oct 2017
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
It Doesn't
Wed, 11/08/2017 - 12:01

It Doesn't

Last seen on 16:27, 12. Dec 2017
Joined Feb 2013
User points:

Statistics:

  • Comments:
  • Forum topics:
  • Modifications:
  • Wiki pages:
  • wiki contributor
  • moderator
  • developer
That's a really odd…
Wed, 11/08/2017 - 20:27

That's a really odd situation. Sadly, I can't help you in this case.

Good luck!